Offline November 15

My Homey is offline. Can not connet to it via the App or the webb.

What can I do?

Check your internet connection
Pull the plug

Same here. No contact can be made thru app or web app. Connection is wifi on a dedicated 2.4ghz wifi network.

Ive tried
Unplugging the power - still offline
Unplugged the power and reset my router - still offline

This will help!

All hope is gone. Homey is offline again being online at 2,4 GHz for hours.

Hmm… mine is online since 18.30 and still going strong. Let see how this ends…

Now he is back again without a restart. Maybe it disconnects from time to time as other devices also do but I didnt notice that because I didnt check it every few minutes like I´m doing it now.

My Homey Pro 2023 is still offline.

  • I have restarted my router. No response.
  • I have restarted my homey several times. No response.
  • I have tried “Activating Setup Mode for Homey Pro (Early 2023)”. No response.
  • I have tried all this with both WiFi and by cable. No response.

Mabey not so strange because of the Homey is not connected to my home network. The router indicates Athom… as offline.

What can I do more??

Some flows still works!!??

what doe you mean with No response,
where in the BlueFi process does it stop?

The ring becomes blu but the App does not get any connectioin to Homey. The instruction say something about an Avatar. I only have a + sign but it is not possible to do anything.

That’s correct as this not the right way to
Connect in setup mode.

Bring Homey into setup mode. It is linked above.

Open the app.
Click the three dots at right lower corner.
Then click on your homey. It is the second from the top.
Then click +new homey.
Wait till it found your homey.
Select it.
Select WiFi which is either 2.4 GHz or 5 GHz (in this case disable auto channel in your router and select channel 48 for 5 GHz)

At the next step it will tel you that your homey is already set. Click exit setup. That’s it.


Can not see any dots?.

Press back <<

Select add new Homey 2023

Set Homey in recovery mode


It worked!!

Thank you!!

This works for me as well! Thanks for the help :slight_smile: