Nuki devices (locks) suddenly offline since 2/4/2024

I noticed that both nuki locks were suddenly offline since yesterday 2/4/2024. I tried several times to repair, delete the Nuki app and recreate the devices, but they are still offline (device unavailable).
Could you help me to solve this issue?

Hello and welcome to our Forum.

You share too few details to get a clue, so here’s a couple of questions I’d like you to answer:

  1. Which Homey model?
  2. Which Nuki locks?
  3. Which Nuki app?
    (‘Nuki’ app from Athom, or ‘Nuki Direct’ Community app)
  4. Do you use a Nuki bridge?
  5. Did you put in a new set of batteries, just to be sure Bluetooth / wifi works?
  6. Does it work from the Nuki smartphone app?
  7. Can you think of anything that changed around April 2nd?

Also pls read Welcome to the forum!

Thanks for your help.

  1. Homey-pro-2023
  2. One smart-lock-2 and one smart-lock-3
  3. Nuki app from Athom
  4. Yes I use a Nuki bridge
  5. Batteries are checked.
  6. In the Nuki app everything works.
  7. not at all. Both locks were online and working from the moment I installed Homey-pro.

I also tried to add the locks directly to Google Home, I get the same result - off line

Thanx for the additional info!

So, it’s only not connected / connectable between Homey and Nuki bridge, and also not between Google and Nuki Bridge…

Makes me think,
When you’re at home, your phone probably connects to the locks using Bluetooth →
is it possible to control the locks when you disable the phone’s wifi & Bluetooth, and use it with the mobile data connection?
This to verify the Nuki bridge is (un)reachable, or if something’s wrong with the API (= connection to Nuki from non-Nuki devices).

This morning there is one lock that is back online for Homey (frontdoor), the backdoor lock is still offline.
A couple of repairs did not help nor did the delete and recreate of the lock.

I did the test you asked for. Iphone without Bluetooth and without Wifi, can lock/unlock both locks .

I finally found the solution.
First I deleted the Nuki app and I removed the bridge (no power). Then I installed the Nuki app again and created the 2 smart lock devices. Both of them were off line.
Next I activated the bridge again, and bingo, both devices came online.
Don’t ask me why, but for the moment the problem is solved.

Thanks for your help

That’s really odd, but I’m glad things are back online now, Jos!