No longer possible to add Aqara devices

I’m trying to add
Xiaomi Occupancy sensor (RTCGQ01LM)
Motion Sensor (RTCGQ11LM) devices to no avail. After pressing the button, the lamp flashes three times, but the device is not found by the app.
So i ask for help.

Thanks for editing previous post.

I assume you have installed latest Aqara app, correct ?

You mean LED ? Do you have sufficient number of routers ? Do you pair it in short distance, if you don’t have sufficient number of routers ?

Read more here :

1 Like

Hi Sharkys,

Thank you very much for your answer.

Yes, I mean the sensor LED.
I have installed at the latest App Version and try to pair the sensores in very short distance to homey.

Can you share your dev. view without the bottom part of keys/MAc etc. ?

You are on latest firmware and I assume you did PTP as well…

Look here:

Aqara Remote H1 Double Rocker - :de: Deutsch (German) - Homey Community Forum

Dort gibt es keine Lösung für mein Problem.:disappointed:

You shared exactly the part you shall not… try to run this script, it might provide you some guidance …

Thank you.
I just have send you PM the result of the script.

Try to read that thread first, then read the output of the script and act accordingly, if there will be any recommendation.

I already did that. I just read it again. I am far from being a computer nerd. very far.
That’s why I need more support please.

Go to the and share screenshot of your nodes / devices - see example below.

Also share the screen / error you get on your phone, when you are trying to add device.


Fix-repair those devices with ? in the route :

  • first those ROUTERs
  • then 2nd END DEVICES

Is it possible that you are fully turning off (without power) those Zigbee, which are routers ? If so, try to avoid it.

After repairing (not sure there is maintenance option in HP19, simply try to add existing devices WITHOUT removing them - it will tell you that it’s already added and this means success), restart your Homey.

It should help stabilizing your Zigbee network, ? shall disappear from the Zigbee dev view and you shall be able to add more devices, however note that you have not build your Zigbee in recommended way - first adding routers, then end devices. If steps above will not help, full rebuild of your Homey Zigbee network might be required.

None of the aqara devices work for me since 2023. Before they were the best working devices. I am talking about the doorsensors and the p1 motion sensor. The last one works only 5 of 100 times.

so it’s probably due to an update of the aqara app? or an update of the Homey software?

for me its the upgrade of homey… i upgradend from 2016 to 2023… so, i would say that is just 1+1… but i never could solve it. deleted the devices and app and reinstalled.
nothing improved. however, there is only 1 doorsensor that do works… very very strange. when repairing, it say it is all fine, but after placing back in its socket and closing the door… nothing happens. alarm stays on. Oh and the one motion sensor… is only working 5% of the time.



so I guess it won’t be possible for me to use homey anymore.:cry:
Because I don’t want to experiment so much and, for example, exchange all aqua sensors for another manufacturer.
It’s all gotten too complicated for me and too experimental with Homey. A pity.

You have exact how to from me above, it’s not so difficult to be honest.

OK, to be safe, I’ve now removed all zigBee bridges from Homey. Unfortunately, the problem is still the same: I cannot register any aqara devices.

Now it seems, the only recommendation is to delete Homey completely and reconfigure it.:confounded:

I doubt Homey will work satisfactorily after that. I’ve been experimenting with Homey for two years. That took a lot of time, nerves and money. I’ve tried 80% of the available apps with all kinds of peripherals. It seems to me that Homey is not a reliable smart home system, but something for those who like to experiment and hobbyists.