Newbie Here, Changing From C to F

How do we change the Bridge to show in F instead of C?

Welcome to the community,

Homey and Applications should switch to °F automatically from °C if you set the Location.
afaik there is no setting to switch if you prefer other units.

I have seen Issues in Applications not using the correct Units (displaying temperature in F displaying a C as unit. (fe 68 °C ) )
Please report these issues at the developer of the application, at Athom support or here:

Thanks for the welcome. I am seeing this issue and a time issue with the Fibaro app. It is showing C and I am in the US. Also it is speaking the time as 24hr instead of 12hr. I cannot find where there are any settings for these. You said to contact the app dev but I am new and not sure how to do that.
Also the temps are showing the number as F with a symbol of C as you suggested. Thanks

Try to change your location to f.i. France and then back to your home location via …More>Settings>Location
Keep “Find location automatically” disabled

It seems to find my location via the map. With your instructions it shows under Location ‘Enable Home/Away Detection’ and it is enabled. There was no way to change to another country and then back to USA even it is disabled. Could this be the difference between the Bridge and the Pro? Do you have the Pro? Thanks

Owww my bad! I have the Pro and the Homey Cloud.
I did not realize the location settings are different.
However, if I shrink the map, I can put the pointer at California f.i. (I’m in Western Europe).
Afaik it’s the only way to ‘reset’ the time and metrics settings.
Maybe a ‘restart’ makes a difference, but that’s a longshot:
Change the language and change it back let’s Homey ‘restart’.

Homey (beta) can’t be restarted from settings.
Thats only for Homey Pro

There is a restart button in developer tools but that shouldn’t have much impact.
Edit 2: the display of units like °C or °F are not by language but depending on location of Homeys Home. (Regardless of using a Bridge)

Just moving the map switches some of Homey interface to F but some parts of the interface and apps are not yet properly handled by internationalization.

Pls Report them to Athom support with screenshots.

Here

Or here
please contact our Support Team, so we can help you.
https://support.athom.com/hc/en-us/requests/new

Afaik this part of i18n with units is new for the Homey and not(yet) in Homey Pro firmware.

Yes, like I wrote, you can by changing the language temporary.
Because If you change the language, the only thing you have to do is hit the “Reboot” text to let Homey restart.
Screenshot Homey cloud:

I know. The language thing had only to do with the way to ‘restart’ Homey cloud. Nothing more.

Thanks guys. I changed the language from english to spanish and then back to english but now under Timeline I get mixed languages. Some words under timeline are in spanish and some in english. It has Usuarios which in google means Users and Seguridad which means Security. The other two, Presence and Homey Bridge are correct.
I logged out of the app and back in but no change to the language issue but it did remove my favorite device and my favorite flow from the Home page (THEY HAVE RE-APPEARED). The Devices and Flows are okay. The bridge disconnected and re-connected a couple times then stayed connected.
Under Family and Guests I see two entries for ‘Awaiting Confirmation’ but I haven’t added any Family or Guests.
This gets even better. The Web UI shows my favorite device and favorite flow, unlike the app (SEE ABOVE), and it shows the temp in F on the Home page.

Sounds like a bèta…