Lan Anschluss Homey Pro 2023

Hallo in die Runde,
hat jemand seinen Homey Pro mit LAN angeschlossen?
Ich haben meinen Homey mit LAN angeschlossen aber in den Einstellungen steht Nein bei Ethernet Connected.
Danke

Hast du den Adapter richtig angeschlossen?

2 Likes

Danke, hatte es dann falsch angeschlossen durch mein selbstgekauftes neues Netzteil. Ist mir übrigens ein Rätsel wieso das mit dem Netzteil nicht eher aufgefallen ist. Ich hoffe es war keine Entscheidung zugunsten des Ertrages. Danke für den Tipp

Ich denke nicht. So kostet es Athom wesentlich mehr, da sie hunderte von Netzteilen für die Tonne gekauft haben.

Es sind ja auch nicht alle Netzteile betroffen. Meins macht z.B. bislang keine Probleme.

Jetzt richtig angeschlossen, Lan funktioniert auch. Allerdings liegt jetzt die CPU Clock nur noch bei 0.6 statt 1.5.

Du weißt ja, was das heißt ?
Dein Netzteil ist auch betroffen.

Ist ja schon da neue . Hatte mit “falschen” Anschluss ja 1,6 CPU Clock.

Dein Netzteil ist definitiv nicht für den early 23 mit Ethernet Adapter geeinet. Sobald die zusätzliche Last des Adapters dazu kommt, bricht es ein und liefert nicht mehr genug Power. Der Raspi stellt die Unterspannung fest und taktet zurück.
Du brauchst ein Netzteil mit stabiler Spannung und hoher Leistung. Das original Netzteil des Raspberry Pi 4, ist sehr gut geeignet. Mit dem entsprechendem Adapter, passt es auch in den Homey.
Ich habe so ein Netzteil an einem Raspberry 4 mit 8 GB. Es schafft locker die Last, obwohl an den Pi noch eine SSD und je ein Zwave und Zigbee Stick angeschlossen sind.

Oder man wartet bis zum Tausch durch Athom. Die Ankündigung solltest du ja bereits per Mail erhalten haben.

Danke für eure Tipps, ich habe mehrere Netzteile ausprobiert darunter auch grosse . Es ändert sich rein gar nix .die CPU Clock bleibt bei 0.6.

Wenn Du mit „große“ eine hohe Wattzahl meinst, damit hat das nichts zutun. Es geht um die Spannung die bei vielen Netzteilen bei Belastung leicht einbricht.

Ok danke, ich habe das empfohlene Netzteil bestellt. Melde mich wieder…

Zum besseren Verständnis:

Normalerweise arbeitet ein USB Anschluss mit 5 Volt. Die meisten Netzteile liefern diese 5 Volt auch am Ausgang. Es gibt aber Kabel, die eine so hohe Dämpfung oder auch Widerstand haben, dass am Ende des Kabels nur noch 4,8 Volt ankommen. Einem, zum Beispiel angeschlossen Handy, macht das nichts aus, ausser dass es länger zum Laden braucht.
Das ist das Problem von jedem Raspi und Homey. Bei den Geräten muss eine Spannung von mindestens 5 Volt ankommen, sonst fährt die im Raspi verbaute Schaltung den Takt herunter, dass das Gerät mit der Unterspannung wenigstens noch läuft.
Wer die technischen Daten des original Raspi Netzteils liest, hat vielleicht bemerkt, dass das Raspi Netzteil ab Werk 5,1 Volt liefert. Zudem ist das Kabel fest verbaut und sehr hochwertig. Es kommen tatsächlich diese 5,1 Volt am Ende des Kabels an. Das Netzteil ist auf die stabile Spannung ausgelegt uns liefert 3 Ampere und 15.3 Watt. Deshalb lassen sich noch weitere Geräte daran anschließen, ohne dass der Raspi runter taktet.
Theoretisch ist es durchaus möglich, dass schon ein hochwertiges USB Ladekabel, minimal mehr Volt ankommen lässt und das Problem löst. Ergo, euer Netzteil muss kein Watt Monstrum sein. Es muss in der Lage sein die 5 Volt zu halten, obwohl ein Zusatzgerät angeschlossen wurde. Aktive USB Hubs, können das sehr gut !

1 Like

Danke für die Erklärung. Mein zusätzlich gekauftes hat bisher funktioniert (mit Falschanschluss am Ethernetadapter) .


Die Daten sind ja doch recht ähnlich…ich werde testen und berichten.

Klar, die Daten auf dem Papier entsprechen dem original Raspi-Netzteil. Ich bezweifle aber, dass das Netzteil die geforderte Spannung von 5 Volt halten kann, wenn du den Netzwerk Adapter zusätzlich anschließt.
Ich hab mal ein Raspi Gehäuse gekauft, bei dem auch ein Netzteil inklusive war. Es versprach auch die Leistungswerte. Sobald ich aber an den Raspi die SSD und Zwave/Zigbee Stick angeschlossen hatte, ging der Raspi eigene Power Supply Checker auf Fehlermeldung. Original Netzteil dran und alles war gut.

Hallo, heute Netzteil eingetroffen und montiert .Leider komme ich nicht auf die alten Werte. Wechselt zwischen 0.6 und 1.5 bzw. zwischen true und false. Gut, es ist auch ein Adapter (USB C Kupplung) dazwischen um das das Netzteil anzuschließen.

Verstehe ich überhaupt nicht. Sogar im englischen Forum wird das Raspi 4 Netzteil empfohlen. Wenn ich mir überlege, dass ich am identischen Netzteil einen Raspi 4, 8/32 GB mit 1 GB SSD, Zwave und Zigbee Stick und noch dazu eine aktive Kühlung hängen habe, wird das noch seltsamer.
Hast du ein Multimeter ? Wenn ja, mess mal die Spannung mit und ohne USB C Adapter.
Ich hab leider meinen early 23 und den Netzwerkadapter noch nicht. Ich würde das liebend gerne mal nachstellen.
Da bleibt nur zu hoffen, dass die neuen Homey Netzteile, den Stromhunger von Homey befriedigen können. Homey und seine Netzteile ist eine never ending story :pray::pray:.

Wenn du noch ein paar Euro ausgeben willst, hilt sowas ungemein:

Mit anderem ,kürzerem Usb C Kabel wid es besser. Sorry Homey das ist schon sehr beta…

1 Like

Ich hätte es nicht besser ausdrücken können !
ComfortableRemoteElephant-max-1mb
Dann bleibt für den Moment festzuhalten, Raspi 4 Netzteil kaufen und fleißig kurze USB C Kabel sammeln.