Issues with Tado app?

I asked athom about that button, and they said that it doesn’t work (they didn’t explain what it should do).
Maybe you can install the test version? Those buttons are replaced in that version: tado° | Homey

Afaik the buttons don’t do anything. I believe they are left over from an older version and should be ignored. They are also not likely to be the cause of your problems.

I deactivated smart schedule and tado seems to work as it should now. If these buttons are not working…whay aren´t they deleted from app… just wondering

Just reinstalled --looks much more logical for me… :slight_smile: Thanks

Now it works perfect…would really like to know why a not working app is in the app market… this may disappoint people.

Only way to get an answer is ask Athom…

Tbh, Tado is the only app from Athom where I have 0 problems with :sweat_smile:

1 Like

Just noticed today the the tado bridge can no longer be seen at homey… it just disappeared…reinstalled everything…it didn´t came back :slight_smile:

And that brand new Tado app is here for the Pro too…
And there is already a rest-app for the Pro that is in testfase for ages…
Not getting any any clearer like this… :slight_smile:

A complete new app so it seems:
v1.0.4 test (com.tado2): homey.app/a/com.tado2/test

Edit link to v3 seems to be removed from the store
Original app (Pro only) v3.1.13 test (com.tado): homey.app/a/com.tado/test

Thanks Peter… I installed the V 3.0.12 test version which than turned out to be the v3.1.13 test version… a bit afraid of installing the new version 1.0.8 …on the test version is just a small problem…but that is fine for me

YW! I installed v1.0.8, to play with it.
It installs as separate app alongside v3.1.13

The test app seems to be on v1.0.8 now, and kind of works. What is missing for me is there is no way now to have hot water as a separate device - it is part of the smart thermostat which is annoying as it was easy to hit the hot water button rather than go into the thermostat then select hot water on/off…

You could make a virtual button and make a flow to do this…

1 Like

Great idea! Thanks

About tado v1.0.8

@ Homey cloud, both set_temperature and measured_temperature tags are named identical😳
While also @ Homey cloud, the contents of the variables aren’t shown (@ the Pro they are…) so I can’t determine which is which.

I had to create a flow just to identify them;
The first / upper temperature tag is set_temperature and the second / lower one is measured_temperature

@ Homey Pro it’s specified (‘set temperature’ = ‘ingestelde temperatuur’ in Dutch)

Changing Homey"s language didn’t make a difference.

I informed Athom HQ also.

Reply from Athom:
Our developer just reported that if you remove the affected device from Homey and pair it again, the issue should be resolved.

Confirmed, that solves it.

Edit issue below is solved after a language change. This requires a Homey “restart”, and that did the trick probably.

Now I encountered a new issue:
When I insert the thermostat card “The temperature has changed” in the IF part, I get an error when saving the flow: “Invalid token: measure_temperature”.
The same card from a smart valve yields “Invalid token: target_temperature”.
Note: There are no error messages for either type of appliance with the card “If the set temperature has changed.”

Maybe Athom should update the version on the app download site…it still says 1.05:

What’s new

Version 1.0.5 — Minor improvements

Unfortunately the experimental version is much better… unfortunately not working so good… just compared the two :slight_smile: