Is my Homey broken? (1 blue led)

I wonder if my Homey (Pro) is broken… :frowning:

After it seddenly restarted a few times, I got a random coloured ledring. Like a rainbow, but in another order. Then I pulled the plug for 15 min and plugged it back in. I got just 1 blue led in return:

Nothing else happens and it reacts to nothing. Not to the Homey phone app and not to other signals, like Kaku, Zigbee or Z-Wave. So it’s not just the ledring that’s faulty, flows aren’t working too.

Tried to reset it by keeping it upside down, but then nothing happens as well. No countdown, no yellow ring, etc.
Tried a few other adapters (min 2A) and cables and another PtP (for min. 15 min.) but no luck there either.

I suppose my Homey is broken? I made a support request at Athom, but these things always happen in the weekend. So I expect no answer before monday… :frowning:

Luckily it’s still under warranty and I have a back-up subscription, but I hope someone here has a solution… :slight_smile:

Hi Henk,
I have recently seen a similar issue at a friend.
Contact Athom for warranty or if you prefer the shop.

I did, as said… :slight_smile:
Was your friends Homey Broken and replaced? Or was there something that could be done?

It was send back but not sure, was approximately 3 weeks ago but first to the webshop. Guess due to corona and not much stock it isn’t back yet.

Hmm, that would be a bummer…
Luckily Athom resides in my hometown (Enschede); hopefully that helps…

1 Like

[edit]
Never mind, missed the part about the different power supplies :slight_smile:

1 Like

And, what was the awnser to your problem?

No reply from Athom yet… :frowning:

Athom has just responded that they are 99% sure my Homey has completely died and gave a few good options to get it replaced asap.
Too bad it took some time, but the service is great now after all.

Since homey v7 (week ago) I had some issues with zigbee, that some lights wouldn’t turn on, while I could interview them.

I did every day 1 or 2 ptp’s to see if zigbee got restored. This morning after a 2nd PtP, homey started with a rainbow color and it remained like that while the app said homey was offline. Then I did another PtP and now homey starts with 1 blue led like the first post. So the situation seems to be exactly the same as @Henk_Renting

Probably have to contact Athom… Or can I just give it to media markt where I bought it in February 2020. No need to wait for a reply if it’s 99% sure it’s broken, to save some ‘idle’ days.

I received an answer from Athom in Dutch, which might help future homey users with the same issue:

Wat vervelend dat je Homey nog slechts een enkele blauwe led weergeeft.

Als je je Homey in de setup modus kunt zetten kun je dit probleem zelf oplossen. Houd Homey hier 1 minuut voor op de kop. Als Homey in de setup modus staat moet je vervolgens met een laptop of desktop naar setup.athom.com. Selecteer de gewenste taal, en ga naar de volgende stap. Druk de ALT toets in om doorgaan in de browser zichtbaar te maken. Kies hier voor 'Doorgaan in de browser", en volg de stappen op je scherm. Als je “zoeken naar updates” in beeld krijgt, druk je de ALT toets op je toetsenbord in. Druk op 'Volledige update downloaden". Kies er vervolgens voor om je gegevens te behouden. Homey heeft nu nog enige tijd nodig om de update te installeren. Dit zou je probleem op moeten lossen.

Krijg je je Homey niet in de setup modus of werkt bovenstaande oplossing niet, dan mag je je Homey naar ons opsturen voor onderzoek. Het is zeer waarschijnlijk dat we je probleem met een gratis software reparatie kunnen verhelpen.

Mocht het wel hebben geholpen en je kunt Homey weer bereiken en bedienen, wil ik je adviseren om niet steeds de stekker uit Homey te trekken en zo het Zigbee issue waar je tegenaan liep op te lossen. Een ptp is slechts in noodgevallen een oplossing en in dit geval zou ik zeker even contact opnemen met onze support afdeling om het issue te melden en samen met jou op te lossen.

Unfortunately my homey can’t enter the setup mode anymore, so I have to send it to Athom :frowning:

Having the same issue here. Any idea / action that solved this problem. I tried threee different power plugs, always homey not online in my WLAN network and stuck with blue/white LED ring… :frowning:

Any idea with trouble of wifi connection? Like unify 5Ghz settings, etc?

br,
Tom

Any progress? I just got the same problem.

If this question was for me: see the post marked as “solution”

2 Likes