IKEA Trådfri - can't add new device

Hi,

When I try to add ned device, it don’t show in the app. Have tried multiple different trådfri devices. Both by toggeling the power, and by resetting the device. Same problem for them all.

But, when i cut the power to rhe bulb, I instantly get an error in the app, stating that the pairing was interrupted. So it clearly find the device in some level.

Run latest version lf the Trådfri app, and V5, .50RC on the hub.

What new device(s) are you talking about? Also, are you using the IKEA Zigbee app or the IKEA Gateway app?

Hi,

I use the zigbee app, without an gateway.

Have tried Tunable spot (GU10), multiple tunable bulbs (E14, E27), and Leptiter spot.

Have you tried restarting the app? Otherwise, you may have to send an e-mail to support@athom.com describing your problems.

Yes, have tried that.

Will send them an email. Thanks :slight_smile:

Dunno if u happen to have a Hue dimmer switch?
Just added 2 GU10 and reset them first with the dimmer switch. Hold the on and off button, keep it within 2 cm range to the lamp and wait till the lamp shows u the reset worked. Then, for adding the lamp to Homey i keep the lamp within 20 cm from Homey.

Sure you mean Hue switch?

Hue Dimmer Switch yes.

How to Factory Reset Philips Hue Bulbs using a Dimmer Switch - YouTube