Huge issues with Hue app after Homey version upgrade

Hi all

After upgrade to homey v 6 the Athom Hue Bridge app can’t connect to any of the Hue devices connected via the Bridge to Homey.
The issue manifests like this:

    • the devices are marked red and unresponsive with the error, below
    • sometimes the Hue app is marked “paused” in the Homey app, sometimes not
    • when I restart the Hue app in Homey after a while, the Hue devices come online. They can stay online for several minutes to one hour
    • after this period they stop responding again, either marked red and give the network error or miss the ‘onoff capability’
    • and so the loop continues
    • the Hue devices controlled via the Bridge work fine; there have not been any changes to it. restarting the Bridge did not help
    • other Zigbee devices work fine (Aqara, Ikea, Hue connected via Zigbee Hue app without the bridge).

Athom support is rather slow and doesn’t have a solution besides restarting and resetting Homey, which did not help. I’d appreciate some help, it affects the whole setup largely.

Never mind, it wasn’t clear to me which hue app :mask:

The error is showing an IP-address, so it’s the Athom (bridge) app.

Check. It is also stated here I see now.

Sometimes a factory reset and then a restore of the latest backup (at least the one where all was running fine) helps.

There should be another way to get it working.

Not using the back up feature, it won’t help.

I tried resetting Homey already but it did not work.

So far I have got no better idea than removing the Hue app and re-adding the Hue devices. I will have to redo all hue flows, but I’d be willing to do it, just to get it working. I was hoping to find a less nuclear option)

Did you try the factory reset also deleting all data?
Or keeping the data?

I have had a similar issue after a power failure.
Restoring the Backup saved my day!

1 Like

Can you explain why you think it will not help?
Would save a lot of work rebuilding the flows.
(But dont want too long, you only have a few backup days (or start deleting the days you are sure will not be usefull)

Did you update to v6 or v7? Because v7 is the latest version of Homey.
Did you try the “test” version of the app?

Try rebooting your router and check if the hue bridge has an fixed ip.

I had not made any backups before this issue occurred (the issue being updating Homey to :).
Which means I have nothing to restore from.
The homey has updated to v7, per Athom support advice, during the reset. It did not make a difference.

Hi @Jumanji

I am having exactly the same problem.

I’ve reset my Homey twice and restored from backup - hasn’t fixed it

I’ve just installed the test app, really hoping this fixes it

Same problem here. have changed all my flows triggered by Hue switches to get triggered from my watch. And replaced Homey flows by Hue routines where possible. I have multiple hue bridges. I am waiting on Athom diagnosis.

I keep trying to make it work. Athom support suggested to use another power adapter, but it did not help. In any case, all other Zigbee devices work normally.

It’s the Athom’s Hue bridge app that has issues, it won’t connect to the Hue bridge and sometimes enters a ‘paused’ mode. Will keep at it. @Hans4 @CitizenxNZ

Are the zigbee channels separated enough? From eachother and from Homey’s zigbee?
And is Wifi not interfering any of them?

The Hue bridges from old to new use channel 20, 25, and 15. I do not see in the Homey app what channel the homey would use, but i do not have any other Zigbee devices other than Hue devices added through the bridge. Most others are z-wave.
But it worked OK before some homey upgrade (not entirely sure which one).

Thanks for update!

@Peter_Kawa - I thought the same about the Zigbee channels and interference - have changed it all and still no improvement.

What I’ve done now is to create some flows that turn on a light to a certain level, and then set a parameter to that light level - and if that parameter doesn’t match the certain light level then it is clear the hub app has crashed/paused - and then I restart the app, and then try the flow again - and it continues to loop until the parameter matches. I do this check in the morning and afternoon. While it doesn’t fix the root cause, it fixes the symptoms.

1 Like

That should be okay. What channel is your 2.4GHz wifi on?

Just FYI, you can find the zigbee channel no. right beneath the zigbee network overview.
You can change the channel by hitting the displayed channel no.

Has anyone already found a solution to this issue? I’ve the same problem and it’s really annoying when lights are not turning on when they should.