Hue bridge disconnected after power outage

I have my hue bridge connected to homey.
After a short power outage homey shows all devices that are connected via hue with exclamation marks.
Any suggestions on recovery?

What I tried:
Reboot the hue app
Reboot homey
Turn off hue bridge and tturn it on again
Unplug homey and turn it on again
unplug home for >15min and turn it on again

The hue app itself works fine so I think no issue with the bridge

I am out of iedeas now…

V1 or v2?

Ah yes, the hue about” section mentiones version 3.39.1
It the square one (v2)

V1 have problems but your version v2 should work. I can’t think of a solution besides using the backup function from Homey, or deleting the Hue app and reinstall. Maybe my fellow community members can help

If I had problems with the connection between Homey and the Hue Bridge, the router was the reason.
But after restarting (PTP) the Hue Bridge the problem was always solved.

Did the Hue Bridge have a fixed IP address?
Maybe restarting the router will help.

Ip address did not think of that one yet
Any way to check what IP homey thinks it (she?) should find hue?

I guess that if the Hue Bridge has a fixed IP address and this is stored in the Athom Philips Hue app, then Homey will always use this IP address.

But I had the problem with the router (Fritz Box 7590) that it automatically changed the channel and the connection between Homey and Hue Bridge was interrupted. Since I chose a fixed channel for the 2.4 GHz frequency band, I have no more problems.

What I read on the net is that hue itself does not have fixed IP setting.
And Inforgot to set it in the router… :frowning:

I guess to make it work again its enough to change in the router the hue IP to fixed and set it to the correct IP.
But what is thenIP homey is looking for???

I don’t know, I’m not an expert on networks, sorry.

What I would do (check after each step if it works then):

  • reboot the router
  • assign Hue Bridge a fixed IP
  • restart Hue Bridge (PTP, minimum 15 minutes)
  • restart Homey (PTP, minimum 15 minutes)

If the problem is not solved:

  • check if the devices can be added via the Hue app (maybe you have to update the flows!)
  • contact Athom (diagnostic report from Homey and the Hue App)

Last option (Flows must be updated!):

  • delete devices and app and add it new

Thanks for the help.
Found a network scan I did some time ago. Hue did not change IP (although not fixed)
So that was not the issue

In the end decided to turn homey upside down and put the backup back
Fortunately that solved the isseu!
(My contribution for this year is earned back)

Did although run into an issue with backup that I will post seperately