Homey Community Forum

Zigbee Routen nicht angezeigt

Nach dem Restart der Handy App funktioniert er wieder

Gehe ich eigentlich nicht von aus, da auf Slack das hier zu diesem Thema gepostet wurde:

Bildschirmfoto 2021-06-29 um 11.52.07

Außerdem betrifft es nur die Timeline, zumindest nach den vorliegenden Infos.

Wenn ich es richtig gelesen habe und noch der aktuelle Stand ist, dann bist Du noch auf Homey FW v6.1, richtig?
Eventuell macht es Sinn auf die v7.0.1-rc.5 zu aktualisieren. Es ist zwar keine finale FW, aber die die finale FW v7.0.0 war in vielen Bereichen extrem buggy. Bei der seit gestern veröffentlichten rc.5 habe ich bislang noch von keinen Problemen gelesen oder selbst erlebt.
Allerdings möchte ich ausdrücklich darauf hinweisen, dass es dennoch eine Beta-Version ist und man nach dem Installieren auch nicht mehr auf die v6.1 zurück kann, sondern nur auf die fehlerbehaftete v7.0.0!!!

Wenn ich es richtig gelesen habe und noch der aktuelle Stand ist, dann bist Du noch auf Homey FW v6.1, richtig?

Ja

Ich mache sicher kein Update auf RC bei einem Produktivsystem. und v7 ist fehlerhaft.

Mein Homey ist auch ein Produktivsystem und ich habe seitdem ich Homey besitze alle rc’s draufgespielt. Aber das muss natürlich jeder für sich entscheiden. Deshalb habe ich ja ausdrücklich darauf hingewiesen:

Außerdem hattest Du mit dem Screenshot im Post #33 auf die rc.-5 hingewiesen… :wink:

Da ich nicht mehr weiterhelfen kann, hier nochmals ein paar Vorschläge:
– den Thread Aqara & Xiaomi Smart Home - Zigbee App verfolgen und Deine Erfahrungen teilen
– einen Diagnosereport der App Aqara & Xiaomi ZigBee erstellen und Kontakt mit dem App-Entwickler aufnehmen (in dem genannten Thread oder auf GitHub)
– Kontakt mit Athom aufnehmen, insbesondere wg. der Zigbee Routen (support@athom.com)

Athom wird vermutlich empfehlen auf finale v7 zu aktualisieren… :wink:
Wovon ich aber dringend abrate! Dann lieber auf die finale v7.0.1 warten.

Es gibt bei Smart Home Zentralen keine eierlegende Wollmilchsau. Ich muss mich da Dirk anschließen, ich habe keine Ahnung, an was das bei dir liegen könnte.

Zigbee ist oft eine Achillesferse. Das ist aber nicht nur bei Homey so, sondern auch bei anderen Marken. Ich hatte mich auch schon oft geärgert, das etwas nicht funktioniert hat, habe aber meinen Frieden geschlossen und handhabe das so.
Zwave funktioniert bei meinem Homey einwandfrei.
Für den Rest habe ich mir Alternativen geschaffen und eine Zuverlässigkeit von fast 100 % erreicht. Klar, es möchte nicht jeder verschiedene Systeme benutzen, aber letztendlich ist es doch besser als Magenbeschwerden.

Alle meine Alternativen können mit Homey zusammen arbeiten. Die Zentrale Steuereinheit bleibt Homey.

Alternative 1
Hue Bridge. Es gibt nichts besseres, wenn es etwas mit Beleuchtung zu tun hat.

Alternative 2
Conbee 2 Stick an Raspberry Pi. Ein Allesfresser in Sachen Zigbee. Was mit Homey nicht funktioniert oder schlecht eingebunden ist, funktioniert am Conbee super.

Alternative 3
Switchbot Hub übernimmt alles, was mit Infrarot zu tun hat.

Alternative 4
Home Assistant auf NUC oder Raspi mit Zwave, Zigbee und Enocean Stick. Was bei den Zentralen oben nicht eingebunden werden kann, frisst HA. Tausende neue Geräte sind auf einmal für Homey möglich. 1 Wahl für Spezialitäten !

Das Abfallprodukt der ganzen Geschichten ist eine nicht zu unterschätzende Entlastung für Homey.
Vielleicht ein Beispiel:
Bei Homey brauche ich eine App für Tuya, Osram, Aqara, Müller, INNR, Mi, usw. Wenn ich den ganzen Mist über Conbee einbinde, brauche ich nur noch eine und spare mir ein Pfund Rechenleistung und Speicher.
Natürlich habe ich noch Zigbees auf Homey. Sollte die Kugel aber zicken, wandern sie eine Alternative tiefer.

Du kannst die v7.0.1-rc.5 ruhig installieren. Ich hab keine Probleme damit und auch im englischen Forum noch nichts negatives gelesen. Es wäre ein Anfang, weil schlimmer kann es bei deinen Fehlern eh nicht mehr kommen.

Aber nicht immer in Verbindung mit Homey, siehe diesen Thread.

Gott sei dank läuft bei mir im Grunde alles reibungslos, auch meine 37 Zigbee Geräte. Und außer einer Homematic CCU3 habe ich keine weiteren GateWays mehr laufen. Was über Homey laufen kann, läuft über Homey.
Klar, hier mal ein kleines Problem, da mal ein kleines Problem. Insbesondere wenn man alle rc’s mitnimmt und viel ausprobiert. Aber diese Probleme werden in der Regel mit Updates, Homey Firmwares oder App Updates, beseitigt.
Was ich allerdings nicht verstehe sind diese tlw. größeren Probleme, die nur bei einigen Usern auftreten (siehe oben).

Habe ich im Einsatz . funktioniert.

Alternative 2
Conbee 2 Stick an Raspberry Pi. Ein Allesfresser in Sachen Zigbee. Was mit Homey nicht funktioniert oder schlecht eingebunden ist, funktioniert am Conbee super.

das ist mein Backupscenario wenn die Occupancy Sensoren nicht funktionieren.

LG

Aus meinen gemachten Erfahrungen kann ich derzeit nur empfehlen, bei FW 6 zu bleiben.
Die 7. ist wie oben geschrieben gewaltig buggy, die Beta zwar deutlich besser
zumindest funktioniert (bei mir) Z-Wave jetzt überhaupt wieder.
Über Zigbee mit Beta liegt der Mantel des Schweigens, das lief unter 7.0 besser.
Ich habe den Sprung auf 7 bitter bereut, weil man ja nicht auf 6 zurück kann.
Also besser abwarten, bis sich die 7 grundsätzlich eingefahren hat.

Ich hatte noch nie irgendwelche Probleme mit der Homey/Hue Bridge Kombination.

Warum bindest du dann nicht deine Zigbee Problemkinder in den Conbee Stick ein und holst dir die ganzen Geräte per deCONZ App zurück auf den Homey ?
Hier mal eine kleine Auswahl meiner Conbee App

Ich hab sogar so die Tuya Thermostate in Homey rein gekriegt.

Weil ich noch keinen raspi laufen habe

Hattest Du ja geschrieben, deshalb hatte ich „nicht immer“ und

geschrieben.
Ich hatte den Hue Bridge Thread auch nur verlinkt, weil Probleme mit der Hue Bridge eher ungewöhnlich sind.

Genauso wie das in diesem Thread diskutierte Thema mit den Zigbee Routen und den Problemen mit BMs. Einige haben teils sogar massive Probleme, bei anderen läuft es rund. Warum?

Das bringt mich immer wieder zum einzigen logischen Schluss.
Es gibt verschiedene Hardware-Revisionen von Homey. Ein Produkt verbessert sich mit den Jahren, oder verschlechtert sich auch, wenn günstigere Komponenten eingebaut werden, um Kosten zu sparen. Ich komme selbst aus einer Branche, wo vom einen auf den anderen Tag Änderungen vom Hersteller gemacht werden, ohne dass die Kunden jemals davon erfahren.
Das mit Homey ist eine reine Spekulation von mir, wofür ich keinerlei Beweise habe. Aber es wäre für mich eine schlüssige Erklärung, warum es bei vielen funktioniert, aber bei einigen nicht.

Das vermute ich auch schon länger.
Betroffene könnten ja mal hier ihren Modellstand angeben zwecks Vergleich.
Meiner ist Early 2019.

Das Problem ist, dass es eigentlich nur early 2016 oder early 2019 als Angabe gibt. Du müsstest für einen richtigen Vergleich die Homeys knacken und die Platinen auf Unterschiede untersuchen.

Wie bekommt man denn die Kugel sauber auseinander?
Ich vermute eher nicht so einfach. Hatte es schon mal probiert.
Trotzdem wäre interessant, ob ev. erst seit der 2019 Variante Fehler auftreten.

Ich habe nen 2019 und einen 2016. Beide haben das beschriebene Problem nicht.
Das Trennen der zwei Homey Hälften ist nicht einfach. Sie sind miteinander verklebt. Wo ich die Antennen-Mods gemacht habe, musste ich sie öffnen.
Das ist richtig heikel. Vom Tapetenmesser bis zum Hebelwerkzeug für Uhrmacher kam da alles zum Einsatz. Das Problem sind die Leucht- und IR Dioden. Die kannst du dir schnell kaputt hebeln.
Ganz davon abgesehen, ist deine Garantie futsch.

Edit
Heute ist die Firmware v7.0.1 erschienen. Probiert mal, ob das Problem damit gelöst wurde.

Garantie dürfte abgelaufen sein.
Aber kaputt nützt mir die Kugel noch weniger,
also besser zulassen.
Mit der 7.01 warte ich mal noch etwas.
Derzeit läuft die Beta im Großen und Ganzen.
Dumme Fehler sollte man nur einmal machen.

Update:
Nachdem die Routen sichtbar wurden hat sich eine störrische osram Plug als fehlerhfter nicht routender Teinehmer gezeigt. Sie war als Homey Zigbee Gerät angelegt. Hab sie nun mit der osram App neu angelegt. Im Augenblick wird nicht über sie geroutet und die BM funktionieren.

1 Like

Hiermit ist es klar dass Osram Plugs (+andere Geräte) und Aqara BM nicht miteinander können.

1 Like

Mit dem Conbee Stick und deconz laufen die Osram Plugs ohne Probleme mit Aqara Geräten. Die Probleme habe ich nur mit dem Homey Zigbee gehabt. Da lief von Aqara kein einziges Gerät länger als 24h.

Wenn ihr noch Platz für einen Raspi + Conbee Stick habt, dann wechselt echt dahin.
Dann sind alle Zigbee Probleme gelöst. Über die deconz App können ziemlich viele Geräte in Homey eingebunden werden.

1 Like