Hue Bridges loses connection

Lately i have experienced a lot of connection loss between Homey and my hue Bridges (i have 5 bridges). It started about i month ago. Before that everthing was rock solid. I have not installed any new equipment.

Homey loses connection to the bridges, but Philips Hue’s own app still works and Hue Essentials APP also works, but flows from Homey do not. I have setup the Hue app to restart every night, but a restart of the App does not work, and a restart of homey does not work. Sometimes if i cut the power to my switch the connection comes back and sometimes i have to cut the power to the bridge for it to come back. But it is frustrating to do this every day, and sometimes more the once a day.
It’s not always all the bridges that loses connection, sometimes its just one or two.

I have set a fixed IP adress on the Bridges within the hue app. All bridges use the same Zigbee network. It’s not possible to set a fixed IP in homey, but i can tell that the IP adress has not changed in a long time.

I use flows to turn on/Off lights outside with a Lux meter, and some lights often fail to turn on/off because of this connection failure.

When i look the the homey APP there is a red triangle on the lights from the bridge that has fallen out. Homey just says: Device not available - searcing for Hue bridge.

Has anyone tried this and found a solution?

My hue connection has also failing in the last couple of days. I use it for the alarm and suddenly the flows wasn’t triggering. Today I’ve noticed small red warning icons on almost all hue units in the Homey app (I’m using the bridge at home but have three pros running at my workplace)…

Really, really annoying!


It’s still a beta product

Well yes, we all know that, but according to Athom the Homey Pro isn’t a beta product :stuck_out_tongue:


Yes, very annoying. So with you, its only on the Homey bridge?

Agreed - its was not sold as a BETA product. If it was, i would never have bought it.

Officially, the Homey Pro isn’t a beta product. I was just poking fun at @Peter_Kawa :woozy_face:

And I really was dead serious referring to the bridge @BoGrandahl was talking about :grin:. I should’ve been more clear :face_with_hand_over_mouth:
Assumed Bo was talking about home situation, b/c Bo talked about Hue and alarm.

Homey Pro is not perfect, but I wouldn’t call it beta :wink:.

I think the bridges are the Hue bridges, and the Homey is a Homey Pro. But @BoGrandahl should perhaps explain the situation a bit better: do you have a Homey Bridge, or a Homey Pro?

I get the confusion.
I have a Homey pro. When I say bridges I mean Hue bridges😁


Same problem here

Response timeout while trying to fetch ……

When i look through the dev tools…

:sweat_smile::sweat_smile::sweat_smile: Owwwwhhhhhh I get it!

No Hue stuff here, so when I read “bridge” my mind immediately says “Homey bridge!”
I admit, Hue bridge was first✔

You haven’t found a solution?

I made a ticket with Homey. And they are looking into it. I think it will help if more people do this because I get the feeling that they think the error is because I have to many lights and hue bridges.
In a Facebook group I am in, another have only 10 lights and 1 hue bridge but still has the same problem.

The support team wants me to give them diagnostics exactly when the connection between homey and a hue bridge breaks. I have no way of monitoring this so it’s always a little to late when I pull the diagnostics.

I was experiencing same. 2 hue bridges and one homey pro here. Made couple of tries and now it has been working again for some weeks. not sure exactly what helped but I think it may be linked to interference of Wi-Fi with hue or Homey being too far from Wi-Fi. Now keeping fingers crossed that all continues to work :sunglasses:.

First, changed physical locations of hue bridges to place where it is at least half a metre away from Wi-Fi mesh devices. That helped to hue bridge 2 (3rd floor) device…. But problem came back after two weeks for bridge1 (located to lobby 2nd floor).

Tips in Hue advice to check on Zigbee channels it is using. tried to switch hue1 to other frequency… not recovering and after 2 days changed that back to one it was…. both hue bridges use same channel.

Third, considered why hue bridge that is closer to Homey does not work. Decided to try to change Homey pro to more central location in the house. And after a night when hue app was booted all started to work and have been up since then. So I think that there may be some interference from Wi-Fi device to Hue or it may be related to how good Wi-Fi signal there is available for a Homey. But this was just my experience and I hope this helps.


Thank you for all the ideas.

The support team at homey just said that they could not help because i have to many lights for homey to handle. This pisses me off. I have about 190 lights, is that to much for homey Pro when alle light are connected Via Hue bridge - and not directly? I told them that i have written with several others who has experienced the same thing with less then 50 lights.

For the past 5 days it has been stable. I uninstalled all apps that i was not using actively. Stopped the flow that is restarting Hue app in homey every night, and deleted everything not in use(which is not alot).

Before i was running a flow checher app, which i have stopped and uninstalled. Maybe that was causing it - i dont know.

Fingers crossed

I have the same problem. Homey Pro, two Hue bridges (70 ish) lights, Somfy for curtains and blinds (and alarm, but I think unrelated to Homey), all “voice controlled” with Google Home/Assistant.

But it’s the red triangle and the Hue “app” connection in Homey that is the problem. Restart Hue app (I guess connection) from within Homey and everything works fine.

Someone wrote of auto re-connecting… how is that done?

1 Like

My hope was short lived. I am back to connection braking every day or every other day.
Athom has said that it is because I have to many lights. And they are not answering my mails anymore. Have been writing them for the last few week’s, but no answer. Which I think is a bit disappointing.

I know of a few others from a Danish Facebook group which has the same problem with one or two hue bridges.

I would like to know of a way of reconnecting? For me the only way of getting the connection back is to kill power to the hue bridge.

1 Like

Athom has given you an answer: Homey cannot deal with your setup. You can keep on trying to find solutions, but apparently, there aren’t any :frowning:

@BoGrandahl the manual solution I have found, that I think must be better than rebooting, if nothing else because you can do it without moving your backside:

In Homey APP select “More” at the footer menu; Apps; Phillips Hue; Restart App!

Once the app is restarted it is reconnected and the link works right away

Hope this is some help. Would love to find out if this could be automated ie by a script every hour. Anybody?

…More>Settings>Experiments - Enable “Power User”

[Date & Time card] Every 1 hour
[System, Restart app card] > select Hue.