Homey Zigbee Node offline

Hello all,

Currently the zigbee node from my Homey Early 2019 is offline and won’t start up:

I noticed this when I lost my Zigbee devices.

What did I do to try and fix it:

  • PTP
  • Recovery with backup restore from one day ago
  • PTP
  • Recovery witch the oldest backup (6 days ago) when I was 100% sure Zigbee still worked
  • Extra PTP
  • All tips and tricks that might help that I found in the Community

Does anybody has another or secret solution to try and reanimated the Zigbee network for my Homey or do I have to say goodbye to this Homey (out of warranty) and buy a new one?

Thanks in advance!

If none of the backups contain ZigBee or do not re-appear after restore, just in case, have you tried new Power adapter? If yes, do factory reset, install latest firmware and restore again. If that would not work, try to contact Athom… but it doesn’t look good …

I already have a “new” power adapter for over a year, phone adapter 5A, so that shouldn’t be a problem.
I am willing to wait a little longer to contact Athom and wait for a possible solution.
In the mean time time I will check with another power adapter (with even more amps to deliver if necessary) but as you say, it doesn’t look very good…

More amps doesn’t mean better. A cheap power supply that can deliver 5A with horrible switching noise is much more likely to cause problems than a well-designed power supply that can deliver 3A.

Never cheap, I am a liiiiiiiiiiiittlebit alergic to the cheap chargers and other cheap “shit” that can damage your expensive devices. If you buy an expensive device, also use the correct not cheap device to power it.
But that is a thing I always like.

1 Like

I see you own a Pro 201x.
Tried the Full software download already? It’s available from the recovery menu.
It solved the weirdest zigbee issues.

1 Like

It worked with the Full software download, thanks for that.
The only remark I want to make for this is that when you are in the setup, do NOT put back a back-up after the back-up question is asked, after that you get the options menu where you can choose the Full software download.
It is mentioned in another post somewhere here, but needed to read it a few times.
I was a little afraid to skip the backup, but in the end everything works fine again.
The only thing I had to do is re-add a few sensors and that was it.
Thanks for the help!

1 Like