Zigbee network down

All,

I have the Homey (Early 2019) and using about 18 zigbee devices (mostly wire powered). Since yesterday my zigbee network is down. Have tried all reset options:

  • restart (from iPhone App and Development portal)
  • ptp (>10 times)
  • recovery mode (upside/down, using Firefox to connect to Homey)

Homey version is 8.1.3-RC.2. If I look at the Developer Tool Portal under “Zigbee”, it appears the network is not functioning. Network adress is “0”, system information all is blank.

Any suggestions on what to do to get the Zigbee network back up? I can still contact wifi devices btw.

Hope someone can help…

Jelle

1 Like

Just to be sure, did you try another power adapter that has atleast 2A?

1 Like

Thanks for your reply! Yes forgot to mention. I have changed the power adapter to a version with 2A. No effect noticed from that change. Only thing I did not do is a full factory reset as I think I will lose all my existing devices and flows (and have to reprogram…).
Any suggestions?

Contact homey support! I had the same issue and it’s solved

for it was unify 2.4 ghz auto wifi tuning sometimes it broke zigbee with overlapping frequency

check which zigbee channel you are using and do wifi on an other channel , also try to remove 1 zigbee router to see it recovers

Thanks for suggestion! I just send out my support request.

Zigbee is completely down, not using any channel…

Factory reset shouldn’t be necessary, but when it is, you’ll have your system back by replaying a backup

This should do:

Contact with Homey Support solved my issue. The advise was also given by Peter_Kawa (thanks). Unfortunately I was to fast with doing the full factory reset first (which did not resolve a thing btw), resulting in losing all my known devices and flows. Thanks for all your support!

**** [instructions from Homey Support]
Hi Jelle,

Thank you for reaching out to our support.

I am sorry to hear that your Zigbee is currently not working! To solve this, we are going to try to fully re-install Homey’s software. Often, this resolves issues like you have with Zigbee at the moment. Don’t worry - doing this won’t erase any of your data on your Homey.

Can you please try the following and let us know if your Zigbee is working again?

  1. Go to Homey Developer Tools and select “RESTART IN RECOVERY MODE” on the bottom of the screen.
  2. When Homey enters the Recovery mode, please open your mobile app and tap “More”. After this please tap your Homey’s name beneath your account name, and tap the “Plus” icon to add a new Homey Pro.
  3. Connect your Homey app to your Homey’s WiFi setup and then to your own WiFi. After checking for updates, please select “No” if you are prompted to restore a backup. (Only for Homey users who have a backup subscription) The “Options” button in grey should become available after this. Tap “Options” and select “Download full software update”.
  4. When this process is done, please check if your Zigbee issue still persists.

Can you please let us know if your Zigbee works after following these steps? If your Zigbee does not work after this, could you please create a new Diagnostic Report for us? You can do so by logging in to your Homey, go to Settings → General and press ‘Create Diagnostics Report’. You’ll get a unique ID, which we’ll need to view some diagnostics and dive into the problem further. Please copy this ID in your reply to this e-mail.

Thanks for your cooperation! I hope this solves your issue.

Best Regards,

Dennis

3 Likes

Dear Dennis,

I also face problems with some Zigbee devices after the update. So I tried above mentioned solution, however, in the Developer Tools, on the bottom of the screen I only have the optie ‘RESTART’ and not ‘RESTART IN RECOVERY MODE’.
Do I miss something?

Thanks in advance for you help!

Jim

[quote="DeMoker“RESTART IN RECOVERY MODE”
[/quote]

No, you most probably have an other Homey Pro model, the 2023 version, Jim

The instructions you refer to are instructions for the Pro 201x models :person_shrugging:

The Pro 2023 needs a pin and a USB-to-PC/MAC connection to re-install / update the firmware:

2 Likes

Thanks, indeed, I have the 2023 model :+1:

1 Like

Hi, for me the complete network is not down but since a week or sow half of the devices will not respond. Rebooting Homey helps for some time but then again not working.
For example. Sun comes up and it has to trigger like 15 actions. sometimes the curtains wont open and another time the lights dont go on. When i click the device is sometimes give the error can not connect is the device connected to the power supply. Anyone a idea what i could do?

Same here! Did it help?

I just re-connected my both Hue outdoor sensors with Zigbee by the ‘Philips Hue without the bridge’-app, untill now everything works fine.

So if i understand this correctly, this methode lets you keep all your devices and flows?

i have 100 zigbee devices over different apps. Aqara, Hue, Sonoff, Ikea etc… same problem.

1 Like

Do you have the Homey Pro 2023? Probably a restart in recovery mode works with you. Good luck!

Yes but i looks like a lot of work connecting to the laptop etc.

I did the update over the laptop en skipped the first steps since they are not on the pro 2023 version. We will see if it helps.