Homey went offline/ crash

my homey is still offline and still no response from athom… interestingly since this evening i’m randomly getting a red ring, but it lasts the time of a flash then back to normal… something’s going on though…

My homey is still offline and try it 4x a day to get it in recovery mode but it is still not get into it.
I have also written homey Help/ RMA request and still waiting on a resopse from them, but gone sent it back to them to repair it dont care if the memory is been wipped and must make all those flows back again.

Now that the homey is not working i miss the smooth running of the devices at home druring the day and muss do it all by myself.

Create different users for each room you need specific tiles in. I’ve done that. Simple :slight_smile:

@Odechr - Ah thank you for that - its really difficult deciding whether to take that big step of upgrading knowing it would knock out all my tablets, especially as you cant “test” it first and downgrade if you are not happy. So thank you, that gives me some confidence. Of course, all I need now is my Homey to be working again, but still the same problem after factory reset, download voice and then red ring of death. @robertklep is the problem with athom’s nameservers likely to be connected, or is that just for mobile app access (and v1 or v2)?

I’ve read from other v1 users that suddenly are running into issues. I have no idea of that could be because of the nameservers, or if there’s something v1-specific that has been turned off in Athom’s cloud. If you want a definitive answer, you’d have to ask Athom about it :frowning:

i got word from athom today and they said to check the power adapter… i didn’t change it yet, but as i’m speaking the homey is online again…not sure how long will last but will try the adapter thing if i still have problems and see if that’s the issue…

About a week ago my Homey v1.5x suddenly showed a red ring when I woke up. As Homey was only controlling home automation and I didn’t interact with it for about a year, I figured that Athom was the problem. It took a few days but today I got a solution and my Homey is working again. According to the messages above I get the impression that Athom did this on purpose to force old users to update, which I do not consider as customer friendly. However… Their last email contained this (translated from Dutch by Google):

If you can put your Homey in setup mode you can solve this problem yourself. Keep Homey upside down for 1 minute. If Homey is in setup mode you then have to go to setup.athom.com with a laptop or desktop. Select the desired language, and go to the next step. Select ‘Continue in the browser’, and follow the steps on your screen. If you see ‘search for updates’, press the ALT key on your keyboard. Press ‘Download full update’. Then choose to keep your data. Homey now needs some time to install the update. This should solve your problem.

First I could not get the message ‘Download full update’ and Homey said that it was Up to Date. But after I rebooted a few times and started pressing “ALT” one step earlier during connection to my local WiFi, I got the option… then I followed the instructions and now my Homey is up and running again.

I hope this might help some more people.


I sent mine Homey back to the Homey company and there conclusion is that there is a hardware failure in the Homey and i get probably a other restored one back.

So mine problem is then hereby solved.

Wow, talking about hidden features indeed. I never got this page with ALT-key after/during Wifi connection:


Am now attempting to revert to 2.x firmware. I had been on 3x experimental.

1 Like

It works, it actually works again!! Jippie!
@athom support: you realllllly need to clear up your troubleshooting methods!

1 Like

New problem, can’t setup Homey.
Using browser on computer, I can do initial setup. I see Homey connects to wifi after rebooting.

I attempt to access/configure Homey using the Homey app on Windows, it redirects to a new browser tab to get.homey.app which states to use Play Store or Apple Store to get Homey app. Wtf!?
OKay, I go to my phone Nokia 9 Pureview running Android One with Homey Legacy and new Homey app.
Legacy, doesn’t work.
New Homey app, it says connect to HomeySetup-XXXXX . But, it’s already configured on my home wifi!? Okay, back to recovery mode. Using phone instead to attempt setup… guess what…
The Homey app on the phone still can’t find Homey, even when it’s wirelessly connected to HomeySetup-XXXXX.

Homey is now running 2.5 firmware, and still… I am unable to get it configured. What the hell am I doing wrong!?

hvandrie, when i first got my homey i did the setup with the webpage, but before i got my homey i had created an account and tried the app… after the web setup the app couldn’t find my homey as well, what i did was just log out from the app and log in again to my account and there was the homey…
I hope this helps you :slight_smile:

1 Like

Forgot to reply, but logging out and back into Homey app while Homey was in setup mode did the trick: Homey App saw Homey immediately after relogin to Homey App. Thank you @nefer

Athom really has to improve on providing better described procedures for self support as well as fix bug in Homey App to detect Homey (in setup mode).

my homey is back having issues with being offline… actually never stopped, just seemed better with the updates… now it’s again unusable, the app will get online for a few seconds then offline again and so on indefinitely… also i get a red ring every now and then that disappears after a few seconds.
flows keep working most of the time.
I have changed the power adapter after support told me so and various recommendations on the forum, but that does not seem to be the problem… unless of course like i just read in a post i need an even more powerful adapter than recommended?

any more advise?

If various recommendations on the forum didn’t solve the problems, what else can we guess?

Must be at least 2.1A

the recommendations i was talking about were to change the power adapter, together with support then telling me so as well… so looking for other input…

Ah, ok. Then a fixed Ip address for Homey, reboot router and a good PTP maybe?

@Rocodamelshekima i followed your hint of having a supply at least 2.1 A… the athom adapter is rated at 2A and the one i had swapped it with was 2A as well… with this other one at 2.1 A i had around it seems a bit better even if still having the problem… so it might indeed be a power problem.
Do you suggest getting an even more powerful adapter?

Also try another USB cable. Bad cables can definitely have a negative influence on delivered power.

Homey takes what it needs. So even when attaching a 6A adapter, Homey takes what it needs.
So that’s why the minimum of 2.1A.