Homey totally unresponsive for Philips hue bridge and Ikea Trådfri gateway


As mentioned, homey can’t add Philips hue lights through bridge or ikea trådfri through Gateway. Gateway can not be found in the app settings. Tried PTP On all Devices, resetting homey and adding all lightsources to the ikea and hue App first, but nothing works

Are all your devices on the same network? No VLAN’s or anything?

Hi Rob.
Same network, i have a wifi extender where the hue bridge is attached to, but his had worked for 3 months so far. I have one internetLine coming into the House and this is routed to a wireless router and then to the extender due to our Big House.
How do I switch network On homey ? I dont see the option in the settings.

If your extender sets up a separate network, that may be the issue. To change the wireless network that Homey uses, look here.

Hi Rob. Fixed it for now. So would it be better for me to purchase the Google mesh wifi instead or the new netgear Nighthawk mesh 6 wifi instead of extending my Current network ? It seems to be a problem with my extender that my Devices go Unresponsive. Also i have to add the hue bridge to my extender as i am out of power plugs in my Living room where everything Else is connected

I can’t really recommend one or the other. Homey seems to have issues with meshing solution for other people too, but I don’t know if it’s related to specific brands or just Homey itself.

Just run utp cable there and get a cheap 2.4+5ghz accespoint or router with accespoint setting. Put the same wireless name on everything and ur good.
Mesh and wireless extenders use half the bandwidth of your wifi and the radiosignals interfere with eachother, its a crap solution no matter how you look at it.

I’ll try that, thanks