Homey shutdown after boot/stuck on boot up


I got my Homey connected after many tries.
Now it sometimes boot up or stuck at boot light. If it is online after 5-10 minutes it just gets back to the boot light and after that it gets red.

I tried 5 different power supplies. I event can’t get in the general settings to make a diagnostic report. It tells me try again

As it has no warranty i hope to fix it without sending it to Athom and pay maybe a lot😅

Welcome to this community,
WOW! thats strange, that shouldn’t have happened,
this is something the community probably can’t fix and Athom should be aware of,
Please report this to Athom support,

If you have a backup then maybe try a factory reset.

I reported it already.

I bought it as used and they said it shutsdown after different times depending on how many scripts are running. Now its kinda boot up and shut down :joy:

After factory reset it stucks now on the purple ring directly at boot and ends in red

Hope Athom can fix it

Try another power unit. Perhaps this solves your problem.

He already tried 5 diffrent ones already. Looks like the software really f**ked up or there is a hardware side issue.

Okay, just trying to help. Schade das es nicht gelungen ist. Viel erfolg!

1 Like

did you try different cables as well?
Oops, sorry @spkesDE , this was reply to TechMac

Yeah everything, cable, power supply. But its stuck in purple ring now after factory reset. Hope Athom can fix it, I’m waiting for a RMA now.

1 Like