Homey not booting up anymore

Hello everyone,
something really strange happened today and my homey is not working anymore.
So, I had to briefly unplug my perfect functioning homey to relocate the plug, and once I powered it up again instead of normally booting i got one light blue/white led on left, a blue led in front and soon after another light blue/white led powers up on the right and that’s all.
It won’t boot, it won’t go into recovery mode, nothing.
I can’t find the meaning of these leds anywhere.
Anybody have any clue before I contact support?

Thank you.


did you try another powerplug?
(at least 2 Amp)

i already changed the powerplug with a 3A one weeks ago to solve another issue but it has always worked so far…
I also performed a pull the plug keeping it disconnected for almost 30 minutes… no effect, same LEDs as per original post…

Then i suppose you answer is: “No i didn’t”. I mean, it always “worked so far” before it broke… So maybe try it anyway?

Just to chime in…
I’ve had my honey for 3 years
Last night it shut down
I kept rebooting till I could get on long enough to remove as many apps as possible

It finally stayed up… think it ran out of memory

@KonradWalsh I often reboot my homey as i notice as spike in memory usage, but in my case it now won’t boot no matter what, I can’t get to the yellow spinning ring signaling boot… it just stays with these 3 leds on… nothing else…

Maybe you should take the advice of @Canedje. Or maybe you don’t and stay stuck in the boot process for sure. Doing PtP’s with a faulty plug is a bit useless.

I have tried 3 different plugs with the same result…

Any results for this? I have the same problem :neutral_face:

And you tried the same solutions, I guess? Then contact Athom.

Having the same issue here. Any idea / action that solved this problem. I tried threee different power plugs, always homey not online in my WLAN network and stuck with blue/white LED ring… :frowning:

I can not reboot Homey because it will NOT restart, anytime I try it… I must PTP sometimes many times… I think developers or programmers from homey made a terrible sh…t work on it. It show what kind of experience they have… It is absolutely unacceptable to have a device not respondable after reboot or malfunctioning. It is a basic topic for device to work after reboot, to correct errors, but… no, homey have another philosophy… make troubles for our clients, it could be funny… What a pity firma, homey…

And you already tried a new adapter with minimal 2A?

Did you really only join to post this? Not even a “what can i do fellow users, please help me” but only a complaint? What a great first addition to this community!

Oh, and by the way, the company is called Athom, the device is called Homey…

Before I wrote it post, I read many of this community posts, so I am not joined only to write it… your sarcasm is not appropriate. I tried PTP, new adapter with 3A, made a reset of my net, and get this same negative resultat. It will not restart correctly, it will not connect to net, it still said “offline”. It was not only one time problems, the last one I tried to make reset, after fifth time it came finally back, fine that I had a backup… and yes, my first post is full of disappointing… Btw. I you check, only that topic, when it came problems with not responsive reboot by another people, you can maybe see date at feb.2020. What make Athom in so long time? Still any solution found? The most relevant is to make reset and reinstall? And no matter for me it is athom, homey or something another, it is only name… “A rose by any other name would smell as sweet…”

Your tone of writing is not appropriate either, this way only few people will feel the urge to help you.


Do us and yourself a favour, and write your poems to mailto:support@homey.app


I replaced the powerplug and then my Homey booted correctly.


My Homey died at the end of June. Nothing happens when I plug it in. I have tried changing the cable/power plug, but it still won’t power up. The LED lights never light up, and nothing happens when I turn it upside down either.
The only sign of life is that when I unplug the cable, I hear a clicking sound…
Been trying to get in contact with support but no answer for over 4 weeks.

Any suggestions?

They seem quite busy atm, but 4 weeks is a bit too long.
Are you sure you used the right channel? https://homey.app/support

Also, when you power it up, put it up-side-down, wait for a 30 seconds, and then try to add a new Homey per mobile app, does it detect anything?

Thank you for replying!

I used the right mail (the second time) :slight_smile:

I got a reply; “contact the retailer (if you have warranty).”
So yes I guess they are very busy…

Yeah, I tried that to. Found a thread where a user suggest to do just that even if I didn’t hear any sound or if the led didn’t light up. That didn’t work either :frowning: