Homey - boot loop?

I was unable to reach my homey pro, and set the homey into recovery mode. But homey now never give me a WiFi to connect to, and it looks like it boot loops over and over again.
First the ring goes yellow then it starts with the rainbow, then the light starts to flicker a bit, turns back to yellow - and repeat. Once in a while it also goes red.
What to do now?

Try turning off your 5GHz wifi temporary.

Replace the power supply , always first step with flickering led ring

1 Like

Mentioned and explaind here

Problems with Homey?

This didn’t help, it only flickered when it was in rainbow color.

I wanted to try this, but when I connected it into power again after a night sleep, the ring got purple, telling me it’s updating. It’s been purple though now for over 4 hours….

Did you contact support@athom.com in the meantime?

This seems similar (in Dutch):

I have sent a support ticket, but no answer yet. When I had it homey working locally, the homey said it was connected to the cloud, but when I tried to connect to it outside my local network it didn’t work.

Thanx for all the help. I got my problem fixed. I seems that when my nephew pull the cord to my homey, it got damaged. I tried to change the cord and the power brick and homey started working as it suppose to. No more boot loops and flickering lights. Lesson learned; never let relatives stay over, lol

Well, it could be either the cord, the power brick or both. It’s working now and I am happy again :hugs:


Lol , and the second message you got was , replace power supply :joy:
If you did that right the problem would be solved straight away… @Rocodamelshekima Henkies :joy:

But good to read it’s working again :tada:

1 Like

Lol, yeah. I did try to change the charger, but changing to a iPhone Xs pro charger was not enough I learned later on.

Having the same issue here. Any idea / action that solved this problem. I tried threee different power plugs, always homey not online in my WLAN network and stuck with blue/white LED ring… :frowning:

Any idea with trouble of wifi connection? Like unify 5Ghz settings, etc?


Ny problem was fixed with a better usb power supply. It can’t be of the weak or cheapest sort.

Thanks for the hints / your help. Somehow in my Unifi controller I cannot set the wifi b/g standard. Other 2,4Ghz only devices are connected.
And shouldn’t homey at least start in recovery mode (upside down after power on) - which does not happen…

From athom support there is no reaction to my support tickets :(. Sadly homey is out of warranty.
Amny more ideas what I can try to get my homey back to life?