"Homey is onbereikbaar" constantly since updates 2.2.0-rc.5 and 2.2.0-rc.6

Last RC6 update even makes it worses. Homey fails every few minutes…

Anybody got an idea about what is going on?

Upgraded to RC5 first and later to RC6, but no problems at all. Could there be anything else wrong?

Did you try pulling the plug, leaving it off for 10 min and powering it up again?

Have you replaced the power adapter or are you still using the one which came with homey?

Don’t know of this is related but since May 23rd I am experiencing a intermittent RED ring led on Homey. After a few minutes it goes away. Sometimes it is off for a longer period and then it occurs again.
The yellow ring light also occurs sometimes. Homey also goes offline.
I did a recovery - not factory - with keeping the data. No joy.
At the moment connected devices respond kind of freaky. Some flows do work, some flows work and later on not. Devices do not always respond to command.
Any suggestions how to proceed further are appreciated.

Thanks for the answers.

I have not unplugged it for 10 minutes. I did turn it off a few times with removing the usb plug.
Don’t seem to make sense to me if it needs 10 minutes?

De original power adapter is in use, however with an extention cable with the 90degree connector for the homey base, running it like that for more then a year.

I had the same Red (or orange?) ring led on my homey. And after a reboot the Homey needs time to get all its apps up and running. But that is normal.

I have heard it from another user that, because of this problem, he set a flow to reboot homey once a day.
I have “solved” it now by a flow reboot every hour.
Currently Homey is offline again… :slight_smile:

If u read a bit on the forums u will notice it is necessary to wait for like 10 minutes

Same answer. U will find a lot of posts with peeps changing the adapter and problems solved.
But u can think of it whatever u like ofc.

I have read the homey stable topic now.
Will try my iPad 2.1A chager when I get home.

Homey still offline btw… :expressionless:

Yellow ring means “Homey is (re)starting”.
If you want to know for sure:

  1. Switch on “power user” under more/settings/experimental
  2. Create a flow which triggers on system card “Homey has started”
  3. Send a push message to your phone or create a notification in the log.

Always a bit baffled when ppl ask questions about their problems and don’t (want to) use the advice or answer from someone who (is obviously around quite some time and) tries to help solving it…

A bit like having car start problems and when the garage advises to try a new battery you say “but it has been running with this one for years” or when it overheats they advice to let it cool off for 15 minutes and you say “well that doesn’t make sense to me, 5 minutes should be more then enough”

No problems since Running on the iPad adapter. Turned the reboot flow off.

The original adapter was very hot, so will throw it away.

Ik heb de started notification ook ingesteld. Dank voor de tip.

1 Like

Thanks! Made a flow and noticed that after a red led ring (recovery mode) Homey tried continously to restart. Got some other advice to change the power supply and usb cable. Done that. Problem of red led ring and restart is now solved. Additional benefit is the power user option, also useful to monitor if an app has crashed.

You shouldn’t do that. Just report it to support, normally you get a new one.