Homey doesn't boot. Mostly white LED

Tried moving my homey [so it would be close enough to add a new fibaro relay] but it’s now refusing to boot.

Waited 30 minutes unplugged. Solid amber LED for an hour.

Unplugged again for 30 minutes, plugged back in: no led.

Unplug for 10 seconds: mostly white LED, with perhaps one blue.

Tried turning upside down: doesn’t enter recovery.

Changed power supply, waited half an hour, plugged in: Same result

Changed cable, waited half an hour, plugged in: Same result.

Moved it back to where it was and tried 2 more power supplies. Same result:

Homey support doesn’t mention this colour for unreachable homey:

Anybody got any ideas?

Looks like an defect in Homey,
nothing more that I can think of that can be done
just contact support and wait for the repair (or buy a new one)

Oh dear. Apart from the cost of a new homey, does that mean all the (85) devices will have to be re-added and flows recreated? Or can they be restored to a new homey from a backup of the dead one?

If you took a subscription (in-App or for a year) to backups and made a recent backup that is possible.
but not from a dead Homey.

https://homey.app/en-gb/store/product/homey_plus_athom_12m/

Thanks for the link. Yes I did pay for backups.

According to the website a few weeks to get a new one, so I will be without control for heating, lights, fans, door locks, etc. I didn’t think of that when I bought it.

I was hoping support could sort it out, so already submitted a support ticket a few days ago, but I guess I’m the queue behind all the Bridge beta users. I’m wondering now whether to wait for them and roll the dice to see if they will replace it 2 months after warranty expired, or get my order in for a new one.

Buy a new 2A adapter and try again.

Yes, unfortunately, I’ve done that. Tried 3 different 2.4 and 3.0. Same result each time

Well, I did subscribe, and thought it would be possible to restore to the new Homey Pro I’ve had to buy as it says here: https://support.athom.com/hc/en-us/articles/360011315299-Migrating-from-one-Homey-to-another
…but I wasn’t promoted to restore. So I logged into my account here My backups | Homey, but no backups are listed.

It will now take days and opening wall switches, door and window sensors, boiler relays, etc. to rebuild everything, flows from scratch, etc. This Homey lark is really not a robust solution. I cannot recommend it to anyone.

If I had known the backups weren’t robust I wouldn’t have bothered buying another Homey, and perhaps bought another controller instead. Now I have more sunk cost, so will probably just have to stick with it.

If a backup fails in whatever stage, you’ll get a notification about it on your timeline, so you are probably looking in a wrong place, perhaps the wrong account? Or didn’t have the backup subscription anyway. Or disabled the automatic backups.

Er no, I’m not imagining it:


…& I didn’t see any notifications about failed backups. Kind of hard to see the timeline if you can’t log-in to your dead Homey…or indeed download the timeline anywhere / view any kind of log to do with Homey…

But that’s from 2020, a year ago :upside_down_face:,
if your homey has run all that time you never noticed it failed?

Edit:
Backups are saved for a long time, still got mine available from an Homey that is offline since the start of 2020.
Besides the one of my current Homey and bridge.

But that’s from 2020, a year ago

Yes that’s right, I have had it supposedly backing up since subscribing in 2020

if your homey has run all that time you never noticed it failed?

On the contrary the Homey failed often, but never to the point of having to bin it, buy a new one or attempt to find and restore a backup, and never a single notification that the backup failed. Where would I be able to see that apart from the “timeline” in the app that apparently shows only the last few entries?

Backups are saved for a long time, still got mine available from an Homey that is offline since the start of 2020

Where can they be found if not listed under My backups | Homey ?

(I’ve asked Athom support, last week but no reply)

Your backups should be shown on that page

Have you ever checked if backups were actually made?
@ phone app:
…More>Backups:

Thanks @Peter_Kawa Peter. As can be seen above, there is no list in my account (and yes, @Caseda only one account, so not possible that I am signed in incorrectly)

Have you ever checked if backups were actually made?
@ phone app:
…More>Backups:

No. Not sure why I would have to do that, after first setting it. As it stands now, it simply says the Homey can’t be reached so I don’t get to see the …More>Backups:

B/c I don’t trust “automatic” systems :grin: ;
And I pay for it (so I check if it works);
And for me, backups are too important to not monitor.

But, in your case, it sucks if you think you have daily backups, but there aren’t…
I’m very curious what Athom’s gonna come up with.

I’m very curious what Athom’s gonna come up with.

So was I, but since no response, and family complaining about non-functioning heating, , security, fans, lights, etc. I had booked an electrician today to open up all the wall switches and sockets to start re-adding the [98] devices. Sadly the new replacement Homey Pro, doesn’t want to boot today either (either from the new provided usb power supply, or the UK adapter boxed with it). After amber this morning, I got multicoloured spinning, the solid amber for 15 mins, so I pulled the plug, waited 30 mins, and tried again, and since then several times more but no LEDs at all upon reconnecting. It seems like such a flakey thing to design the only way to reset being disconnecting power…

…I’ve put in another support request, but honestly this is demoralisingly sunk cost. The wasted day for the electrician and my day off work, the extra Homey Pro…

And was the auto backup enabled? Not that you can check now, but for future backups.

And was the auto backup enabled?

Yes it was. That’s why I assumed they would continue.

Any other way to try to contact Athom support, than just wait for them to get round to your email?

It’s frustrating to not know what to do with a second dead homey, while I’ve got an electrician here waiting to help me add the devices)

I’m sorry I don’t know any other ways to contact them.