Homey RC.38

I received feedback from the support team, they know about the issue because the got quite a lot tickets regarding the RC38 and working on a fix.


The sooner the better

An hour ago my zigbee network totally freezed, no zigbee device was able to control. I Waited for an hour to see if it fixed itself but nooooo. After a reboot of homey it worked again. This was the second time this happened, one time with rc37 (I think) and now on rc38.

Could you please take a screenshot of the system load of the last 7 or 14 days? I would be interested to know if the system load has been increasing steadily as it has for me.

See my post for comparison.

1 Like

But it is not comparable with my graphic, too bad. As so often with Homey: one has problem A, the other problem B.

Thanks for the post.

4 days after a restart of Homey (PTP), the problem starts again. The whole system becomes slower and slower.

1 Like

Morning all,

I’m facing the same issues since about 1.5 days. However, I don’t use the experimental 5.0… but 4.2.0. Every 10 or 20 minutes or so Homey resets / restarts itself due to an overload of system resources. See screen dump from last night.

I contacted Athom support already, but perhaps you have some ideas in the meantime? Is this related to what you are experiencing too?



Do you have already an answer from Athom?

Some users let their homey restart automatically with a flow every x hours. But I have not tried it yet.

No news yet, but I contacted them last night. Restarting Homey happend every 20 minutes now, due to the overload.

I am considering updating to 5xxx. Would that make sense? Or is it perhaps related to an app update?

You could find the answer on that yourself, by checking the timeline if the past few days some app received an automatic update. Unless you did a manual update of an app, but then you should have known that :slight_smile:

If there was an automatic update, try to disable that app to see if your Homey still overloads or check insights to see the load of that app. Then you can exclude if the app is causing the issue.

Too bad, can’t find any updates at this moment. And Homey keeps on restarting itsself, which is annoying when trying to retrieve system information.

Last night I unplugged Homey as well and powered back again about half an hour later. With a scary crackling sound it was starting up again. But sounded unusual, and again, scary too! Results: no change in behavior. So I guess I’ll have to wait for Athom to respond?

Change the power supply. These are classic symptoms of the original power supply failing.


Any idea if the original Athom power supplies have been improved over the years? I got a Homey Pro 2019, with this power supply:

If users can hear crackling sounds, coming from Homey. Would it be wise every user replace their power supply just out of precaution? :thinking:
At the end its Athom’s responsibility to deliver proper products, so maybe later power supplies don’t have the issue.

I don’t think so, even users with new Homey’s still get failing power supplies (or at least they get random issues with their Homey that get resolved by replacing the original power supply).


Looks like a defective powerplug.

I replaced the plug earlier this evening and it looks like this is the tric. Would that be the same for the other issues, mentioned by other users earlier in this line?

1 Like

For prevention, I ordered a new USB plug as well.


I think the crackling sounds are from the speaker because the power fluctuates. So not an unsafe arcing.
Also replacement power supplies fail as well.

Athom will send you a new power plug if you send an email to their support. I received a new one after the same problem.