Homey RC.38

Hi,
What have athom done with the last rc version? Rc37 worked ok on zigbee, didn’t miss when I triggered a zigbee device. Now I have to trigger zigbee bulbs, remotes and motion sensors plenty of times before anything happens and if I trigger 5 bulbs through flow for an example, I have to run the flow 5 times until all bulbs turns on. This is a disaster. Plenty of people on Facebook who has this problem with rc38 and not on rc34. My zigbee is healthy and worked fine until the latest rc.

I have tried to ptp, 3 times x30 min and 1x40 min without success.

Athom support have checked with the development team and there were no updates to Zigbee part from RC37 to rc38.
Clearly they have done something…

Someone else who has this issue?

Yes, after reboot it took 2h for (in my case) Z-Wave devices to get responsive again.

Workload is higher than RC34 and i have quite a long delay between motion detection and lights turning on.

Seems quite buggy :face_with_monocle:

I can confirm. In some cases Zwave sensors no longer react at all. This becomes particularly clear if they are not triggered for several hours.

1 Like

RC38 was posted mote than a week ago, wasn’t it? If this is a recent problem, are you sure it’s not an app misbehaving?

rc38 was released on 19.10., so only 4 days ago.

Its not an app because homey was running fine until the update. Today some lights seems to have been stablish, maybe it will take a few more days for everything to be working normal?

1 Like

It differs quite a lot during the day, in the early evening there were almost no response.
At the moment it is quite fast. Yesterday = same behavior.

I also notice that the reaction becomes slower and slower.
It doesn’t matter if it’s the detection of motion, the usage of the Homey App or the displaying of the diagrams in Insights. In Insights often the error message “Network request failed” appears. Also the system load (from 19.10.) is increasing steadily and is much higher than with rc.34.

1 Like

I’ve found that restarting Homey periodically makes my sensors respond better. I restart Homey every 4 hours and have almost no more problems. Of course, that may not be the solution, but it helps for the moment. I have a feeling that Homey’s memory is full and that is causing the problems. But at the moment I don’t have the time to take a closer look.

2 Likes

I jumped in on the experimental train in rc34. For me that was when the zigbee network Problem started. Cant add any zigbee devices and lost range on every zigbee device connected directly to the homey.

Would appreciate any information related to what they think could cause the problem any a brief roadmap, the silence clearly suggests that they have no clue atm.

Keeping silent is how Athom normally operates.

II just had the problem again that an Osram Surface could no longer be switched. The test showed that Homey has no memory overflow.

@fantross is absolutely right. It seems the utilization of Homey increases more and more until there are dropouts. At the moment, this only applies to Zigbee. My Zwave sensors are not to blame. The Zigbee devices are also innocent.
Homey just doesn’t send the command. The same lamps under DeConz work without any problems or dropouts. Athom shouldn’t think we’re stupid. Of course they changed something at Zigbee that didn’t work. :face_with_monocle::face_with_monocle::face_with_monocle:

1 Like

I would like to ask all users who currently have enormous problems with the last firmware release to contact Athom support@athom.com to increase the pressure to act.

Thx

2 Likes

I have 2 Osram RGB bulbs that no longer wants to respond after updating (coming from V4). I can’t reconnect them either as I’m not able to add any Zigbee lights.

Oddly enough my Hue dimmer switches adds in an instant, but not my Hue or Osram lights.

Edit: For some unknown reason, the Osram bulb decided to get paired while I was messing with adding generic ZigBee devices. However it does not work as a lamp. Any commands sent to it fails but it does it’s job as a router for other sensors…? It’s detected correctly as a Ledvance RGBW lamp, so maybe it’s the Osram app doing something wrong :thinking:

Here is a new statement from Athom regarding the adding problem of ZigBee devices:

2 Likes

I am reassured not to be alone in the face of the instability of the rc38! I can no longer add new zigbee devices and the existing ones work randomly :sob:

Hi Guy56,

As stated before, please create ticket at Athom support. The more tickets, the more pressure (i hope).
Zigbee on Homey v5.0.0 is a know issue.
“The are working on it” uhhu

1 Like

There is some kind of workaround. If you hold your new device close to a Zigbee router, like a Ikea bulb or an other plug, the registering works.
This however, is unconfirmed from my side as i have no routers (yet) in my Zigbee network.

Personally, i have a lot of zigbee routers (bulbs, HUE spot + IKEA relay) and even next to homey i can’t add zigbee devices anymore …: '(

1 Like

And trying to add it next to a IKEA relay for instance?