Homey Pro light up only 3 blue LED, no Wifi

Hello people, I am a new owner Homey Pro. At the first launching the Homey glow the rainbow light, but there is no Wifi AP possible, I tried to search with iPhone, iPad and notebook, no such a Homey wifi available. And then I took the power cord out and plugged it in, from this time Homey light only 3 blue solid LED, no rainbow or something indicating the start up, even no Wifi.
What can I do ? Maybe only send back to dealer?
Thank all for suggesting


  • Blockquote


Nothing happened, just the solid light

Maybe you should contact Homey support? This LED sign isn’t mentioned in https://support.athom.com/hc/en-us/articles/360009618514-How-to-interpret-the-feedback-from-Homey-s-LED-ring.
I don’t know where you’re from but sometimes you can return broken stuff without reason to where you bought it. Check the consumer laws.

1 Like

I know it’s an old thread, but I was hoping you got some sort of answer on what that means. I am in the same situation now, after 2 years of service, and it’s no longer working.

Did you change the power supply?

Yes, tried both a different cable and a different plug.
Only one blue led is on.

Time to contact Athom support then :frowning:

Will do, thanks for the link to support, couldn’t find it.