Homey Community Forum

Homey Pro latest upgrade 7.1.6 ... crashed my Zigbee protocol

Hi everybody
Since the latest upgrade for Homey Pro to the version 7.1.6, The Zigbee is not working anymore !
Grr, It’s not the first time I experienced Zigbee crash …
I’m the only one or is-it same situation for everybody ?

I had exactly the same… Needed to reset the Homey (again) and after restoring the back-up (twice) it worked again. I’m using Homey for 2.5 years now, but it seems that it’s getting more unstable overtime…

3 Likes

I restored a backup done with the previous version of Homey Pro 7.1.5 and … and finally it works.

Rm: for Homey developers:
Restore procedure from laptop with Win10 20H2 build 19042.1348 in Edge browser was not possible. Angular code executed in the browser has been blocked because the ip 10.199.198.1 has been blocked by the browser for security reasons! I think you will have to adapt your restore procedure to comply with the security policy now in place on the Microsoft platform.
Otherwise, good luck with non-technical users.

Then you were running v7.1.6 RC?
From what I understand you can’t go back from a live firmware version to a previous live version

You have to support@athom.com for that I guess. They’re (almost) not reading our msgs in here

1 Like

Yes it’s possible to rollback to the previous version ;

  1. Hold your Homey upside down for 1 minute to enter recovery mode.
  2. When Homey enters the recovery, please go to setup.athom.com with a laptop or desktop.
  3. Select your preferred language, Press the ALT button to make continue in browser visible and click “continue in browser”, shown in grey.
  4. While entering your WiFi information hold your ALT button and keep holding it until you get the “Download full update” option.
  5. When this process is done, please press the button “keep your data”, and let Homey finish the setup process.

Thank you for your suggestion … I have writen an email to support …

It seems like i’m doing something wrong.
Everytime I’m getting the latest firmware. Which was already installed. I’m nog using experimental firmware, is it even possible then? I only have one backup left which is 7.1.5. all the rest is 7.1.6.

You can’t go back to a previous version of Homey’s firmware using backups (or any other way, for that matter).

That’s too bad.

So there is no other solution to get back all my ZigBee products?

It has already been mentioned here: support@athom.com

1 Like

@Franz_Boterdael says he pulled the trick :upside_down_face:
Yes, I’m very curious too about the how-to :grimacing:

Yes it is true, well it was my error, you cannot downgrade the firmware when you are on a live firmware (therefore, you are out of “experimental scope”).

Too fast, after restoring the backup, I thought I was in version 7.1.5

But in fact I was fine in version 7.1.6:

But after I restored the backup, although I was still on version 7.1.6, my Zigbee network issue was gone … all of my devices were back to working. Restoring the backup therefore solved the problem.

If you are not in live firmware but in “experimental mode”, when you start a restore procedure, this rollback functionality is available: under firmware verification, you must keep the ALT button pressed, you will be able to return to the ** latest stable version **. Which is the current version !

1 Like

You bought a lot of troubles with homey.
No logs.
Just a ‘not working blackbox’.
Just guess what is happening.
Reset and reinstall all you’re devices.

So, what are you still doing here? :grin: :wave:

When you say black box, are you referring this …

(sorry , just thought it was ironic.)