Zigbee stopped working with the 7.4.1 update

After my Homey pro was updated with 7.4.1 firmware the zigbee driver is unable to initialize. I have tried to reboot dozens of times with no success. Does anyone else have zigbee troubles after the update?

No problems at all. My v7.4.1 update is about 10 days ago and before that I had installed all rc versions with no problems.

I did not do the update (still on 7.1.6) but restarted the app.
Resulting in exclamation marks on all zigbee.
Reboot of homey did not help either.

Giving it some time did, after an hour all was working and stable again

I am a new Homey user.

Yesterday morning, my Zigbee has stopped working.

All I got was “manager.zigbee.controller failed to start”.

Multiple Restarts and changing Powerplug hasn’t solved my Problems.



Try to unplug Homey (the cable at Homey - the Plug can have still have some mVolt and the Mainboard will not get reset completely).
Wait 10 or 15 min, then start Homey again.

According to my experience it need some time for a complete power down of all chips on the board.
I hope that helps to restart your ZigBee.

A “last resort” fix is a facory reset, followed by a “full software download”.
It doesn’t affect anything you created, but often the zigbee core starts again after this procedure.

1 Like

Thank you, I will try this :slight_smile:

Regards, Christian

1 Like

Finally after 3 days waiting and about 10 restarts my Homey decided to behave again. Hope they can make the zigbee driver more reliable soon, I wouldn’t want to experience this again every new update.

Following the instructions to put the Homey into recovery mode and then do a full SW download fixed the ZigBee issue for me.

1 Like

I have not faced any problem with the recent update of Homey Pro 7.4.1. There are some users who are facing issues with this update and they are reporting the same in the forum. I have checked the device log file and found that there is no issue with communication between hub and devices.

I will suggest you to do factory reset of your hub first, then check if this solves the issue, if not then contact support team and explain them about your problem in detail so that they can help you to solve it.

This is the second time I had to do this in about a half year. Doing the “restore” (not factory reset) fixed it again. You’ll have to be aware: as soon as you get the notification that your Homey is already up to date, you need to release the “alt” key in order to be able to click “next” rather than “skip update”. Then it’ll reinstall the update and things are working again.

I would, however, like it if this gets a real fix

Just use the app. Then there’s no ‘Alt’ key thingies anymore.

I just followed the instructions :wink: