Homey offline / wifi issues?

Hey guys, running into this issue since today. I can connect to homey through my phone app, however my browser (via https://my.homey.app) keeps claiming it’s offline. I’ve tried firefox and edge and two laptops.

Homey at the same time seems to have issues talking to wifi devices (it cannot connect to my homey bridge or update tado settings for example) both these devices work flawless outside of homey.

I could be related to a router update I received last night, but wouldn’t know where to start troubleshooting this. any suggestions? ( UDM has updated to

Running Homey 2016, 8.1.3

Afaik there is no option from Homey (Pro) with the Firmware 8.1.3 to connect to a Homey Bridge.

And Tado° is a Cloud App,

Did you enable in Unify new features?

UniFi OS - Dream Machines 3.0.20

  • Added Ad Blocking feature.

the homey bridge was a typo, I meant homey cannot connect to or read values from my tado devices or for example connect to my hue bridge.

Have not enabled any new features from the DSM update.

Noticed the homey app also doesn’t connect if the phone is on 4g, must be something in my router

Did you check it is disabled?

yes, it’s disabled, so is device isolation

If I reboot my UDM router, I can connect. If I then reboot homey, I cannot connect again. :frowning:

This is likely something you’ve already considered but do you have separate 2.4 and 5Ghz networks? Although if on Homey bridge I’m not sure what difference that makes

The setup of your wifi can be a huge factor here. Homey early 201x models are most happy with “old fashioned” straightforward 2.4GHz wifi.

You can also consider monitoring Homey <–> Wifi AP with NetScan, to see if it is stable or not.

super strange. do note all was working smoothly 2 days ago. the one thing changing (that I know) is my router (UDM) doing an update.

Homey and all other IOT are in a dedicated vlan, i’ve connected my laptop into that vlan to validate internet and cross device access and all is fine. Homey is connecting via 2.4Ghz only.

Installed netscan on Homey to check connection to different hosts. No problems in reporting uptime for the sonos speakers but not my hue bridge

I noticed an issue with different DNS servers being used in the two vlans, that both resolved my.homey.app differently. changing all to the default dns servers resulted in a working homey… for about two hours

After these two hours, I can access Homey perfectly through the browser and phone apps (a bit slow in my opinion though) but no access again to hue, sonos or tado. After removing - re-adding sonos then tado, those are working fine again. Now trying to reinstall the hue app and get Timeout after 10000ms

any further suggestions to troubleshoot?

Did some further troubleshooting today and the root cause seems to be my homey does not connect to Athom Cloud.

Tried several suggestions from previous threads on that topic, but to no avail. disabled all security and traffic inspection features on the UDM, but no luck. Time is correct. everything can talk to internet, there are no firewall rules interfering :frowning:

I know mDNS can cause trouble

mDNS is unrelated to DNS rebinding :smiley:

1 Like

Ok, so today I noticed half of my Nest smokedetectors had not reported back in the last 4 days,… the ones connecting to my UDM were offline, the ones connecting to my 1st floor accesspoint were fine. (which ruled out all the settings and threathmonitoring I’ve been playing with)

Removed the SSID from my UDM, rebooted Homey and all is working!

1 Like

I had the same problem and locking it to another AP then UDM sorted it for me as well

Having problems too which accessing the web interface, for the 2016 and the 2023. As far as I know nothing changed or is updated in my network.
Firefox: Loading failed for the with source “https://sa.my.homey.app/latest.js”.

Seems that api.athom.com isn´t available for me. Starting a VPN to the Netherlands makes it available again.

Not sure, but looks like something’s blocking what shouldn’t be blocked?
Otherwise I guess only Athom say something about that.

Exactly the same issues here! I also have a UDM that was updated to v3.0.20, so the UDM seems the problem. I also changed the DNS servers and some WiFi settings of the IoT network yesterday and stuff seems to be improving today.

In my situation it was probably a dns issue. Adguard had quite long lease times on the cache. A traceroute over vpn resulted in a different end ip address then without vpn.
Flushing the cache in AdGuard and on the device made it work (found out after community.homey.app wasn´t working either this morning)

I have the same issue with Homey 2023 not connecting to internet. My UDM got updated to 3.0.20 two days ago and then Homey was offline. I tried changing and locking it to another access point and it worked for one day then it lost connection again. I’ve tried changing the DNS server but with no luck. If any one has found a solution I´d be grateful for some guidance.

maybe you’ll learn something from this blog: https://ubcenter.com/unifi-os-3-0-20-voor-dream-machines/