Homey community store

Na wat problemen met mijn homey early 2016 gisteren een homey pro gekocht. Backup gemaakt en op de pro gezet. Diverse apps herinstalleren. Alles werkt….

Alleen de homey community store installeren lukt niet. Op een windows tablet probeer ik versie 2.2 te installeren, maar ik kom niet verder dan “ Please wait the app is being installed”. Cccleaner erover gehaald, alles leeg gemaakt, herstarten, opnieuw. Zorgen dat ik alleen op een 2,4ghz verbinding zit en homey ook. Niets helpt.

Nadat ik de homey pro had geïnstalleerd heb ik 5g wel weer aangezet, maar de windows tablet en telefoon zitten op 2,4ghz.

Via de community store kan ik Athom toestemming geven om de community app in hun app te installeren. Na toestemming voor alles te hebben gegeven, krijg ik een nieuw scherm met het Homey logo, maar geen activatiecode.

Iemand een tip?

Gebruik Firefox, dan krijg je vlgs mij de key wél te zien.

Dat werkte. Helaas wil de app niet installeren. Bij de installatie krijg ik in beeld Homey van Marcel. De pro heb ik echter Homey Pro van Marcel genoemd.

Oké. Euhm heb je je oude Homey uit de app verwijderd?
Ik neem even aan dat die ‘Homey van Marcel’ genoemd was?
Ik vermoed dat de app store op je oude Homey probeert te installeren.

Kun je bij ‘Profiel’ iets ontdekken over evt. 2 Homey’s of de naam van Homey?
https://store.homey.community/profile

Nee in de app zie ik geen mogelijkheid een andere homey te vinden. Via profiel zie ik alleen Homey Pro van Marcel, vreemde is als ik bij mijn account kijk staat bij mijn apparaten alleen de Homey Pro en bij mijn Backups staat Homey van Marcel

Dat is waarschijnlijk omdat de backups enkel nog op je oude Homey zijn gemaakt…

Soms helpt het om op Homey en alle gerelateerde sites (ook de community store site) uit te loggen, daarna weer op Homey en comm. store inloggen en nog eens proberen .

Ga ik doen. Had al een aantal keren herstart. Heb net de naam verandert naar Honey van Marcel. Who knows…

Ik denk dat ‘onderwater’ de Athom ID wordt gebruikt, niet de Homey naam.

Dat denk ik ook. Ik had precies hetzelfde. Met Cli installaties en met de community appstore. Mn Pro het vaste ip adres gegeven van mn oude homey en toen lukte het wel

Eindelijk voor elkaar. Alles geprobeerd maar wat ik ook probeerde lukte niet. Uiteindelijk een oude MacBook gepakt waarop ik HCS nooit had geïnstalleerd en dat werkte. Vermoedelijk houd HCS gegevens in de achtergrond vast. Geen idee hoe dat te verwijderen, aangezien er geen HCS op mijn windows computer staat om te verwijderen.