Homey Community App Store

I saw the same, the latest version on the web is 2.2.1 but i got 2.2.2. And have no issues with the app.

Don’t bother with the current app. I am rebuilding it from scratch as I needed to migrate to sdk3 for the new 2023 homey regardless.


Ok thanks. I’ll wait for that one.

Will release it together with a new HCS that has been waiting for a release for 2 years now haha


How far is the new HCS version? Google Nest SDM is not a public repo so we (HP2023) users are stuck with our nest devices! Thanks for your effort

You could ask Martin in the topic below if he wants to publish the source for CLI install?

Is there a problem with the homey community app store @MaxvandeLaar at the moment?
The app does install on the HP2023 but the settings page will not load. Installation of community apps also fails.
Thank you for your great support to this community!!

Adrian @Adrian_Rockall is checking with HCS dev to release the work that Adrian has done on HCS SDK3. I know it works. Please comment in the HCS topic as well


This is the SDK v3 for the homey webos plus app, I will check with Max and Adrian the state on the sdk v3 store

1 Like

Ups, sorry, wrong thread then - anyway, using WebOS as well :wink:

Seem end of March, maybe… info from 1.3.

Hi there,

first of all: tanks to everybody making all those apps. You are making homey great :grin::+1:.

I also received my homey pro 2023.
I installed hcs on hp 2023

I read that hcs isn’t ready for hp2023 yet.
Now I have a couple questions.

Right now I can’t select my new homey in the web page. Is that normal? It just says homey is offline (and yes, my 2019 is offline).

How can I logout on my old hp 2019 and get my 2023 logged in on the web page?

I will most probably use my hp2019 until hcs is SKD3 ready. Will all flows be fixed once I restore an backup by then?


You need to install the HCS app on your new Homey 2023 but it is not available yet.
Unfortunately, Max has not been well for a while so I’m not sure when the situation will changed.


The latest version of HCS, which is HCS 3.3.0 with SDK 3, is now available. To update, kindly use the desktop installer.

Thanks to @Adrian_Rockall


Good to hear!
Just FYI, I installed the desktop HCS app on a Pro 2019, and it’s now v3.3.0 in app settings.
But it doesn’t install apps from the store yet. I’ve tried several.
(I know how the store works, I’m logged on and everything)
Can I do other tests of any kind?

1 Like

Do you have the env.json file from Max containing the tokens?

Try again please. The webhook errored and I had to manually reset it.


EDIT: Yes it works now @MaxvandeLaar & @Adrian_Rockall Thanks!!

Thanks for the quick update Max & Adrian.
Due to some other issue, I restored a backup and now I’m waiting for Homey to start-up.
Back in a minute (I hope) :wink:

Yessss! Working flawless here. Many thanks to @Adrian_Rockall! :+1:t2::smiley:

1 Like

Hi! Very glad here aswell with all the support the community gives!
It might be coincidence, I have 2 apps installed through hcs and both have a little issue:

  • Tado zones has needs a daily reinstall to work again. Devices will be unavailable after that. App restart doesn’t work.
  • Google and Sonos can’t find cards after a certain amount of time and won’t play cards. An hourly restart makes it work flawlessly

Is this an hcs thingy or tado/tts problem?