HOMEY cannot be reached/Homey Disconected

Get this error all the time… On a Homey Pro Early 2019. Got 8 wifi mesh nodes and a good router. DCHP IP for homey/or static IP (dont rember)… why do I get this error all the time… also unexpected error?

Maybe you should try the excellent search function. There are numerous topics about this already…

I had the problem because I had the AdGuard app running parallel on my iPhone with the VPN tunnel enabled. After deactivating the VPN tunnel, the problems were solved immediately.

No vpn

Are you a bot? Seen that answer in so many threads. You must be a bot.

Well none of them answered my cause og issues now Mr Forum Police.

Does your external internet connection work okay? This issue can occur when the mobile app cannot reach the Homey cloud servers.

Also, you say “all the time”. Does that literally mean all the time (in other words, it never works), or do you mean that it often happens (but not always)?

Same problem out of the home as on wifi. Got good wifi coverage all over, with a powerfull mesh. Yes, 3/5 times I go in the app I get this error or a black “unknown error”

It has been my suspicion for a while that Homey has problems with certain WiFi mesh networks. If possible, try to assign Homey to one particular mesh point, or directly to your router.

Everything has dhc lease or static ip. I have tried connecting it to ONE node only, mesh, and only main router. Same issue! Driving me mad :joy:

Maybe that is beacuse hundreds of people ask the same question in new topics over and over again.
Besides, can we smell what you have done already? Can most of us read Norwegian? Don’t think so…

But keep up the attitude, that works great in getting help.

Well does it help me WHEN I have searched and not found any answer to my problem? The only one making an attitude there is you!

Would have been nice with an ethernet port


1 Like

Sure. I am not the one that is bashing, just pointing out something.
But i hope you have a nice life too. :kissing_heart: