Homey Community Forum

Homey Bridge zigbee not pairing

Hoi allemaal,

Sinds een week de homey bridge in huis.
Ik heb sinds de laatste dagen problemen met het pairen van zigbee devices (ja, deze devices worden ondersteund door de beschikbare Homey Beta apps). De eerste twee dagen ging dit zonder problemen, alleen daarna lukt mij het niet om een nieuw zigbee device te pairen. Twee voorbeelden: de ikea 5-button remote control en de IKEA stopcontact worden gewoon niet gevonden door de Homey Bridge. Hebben meerdere hier last van? Of weet iemand misschien een oplossing?

Lees deze even, Advies over het bouwen van een stabiel Zigbee-netwerk – Homey Ondersteuning
Hoeveel Routers en hoeveel end devices (batterij gevoed) heb je ?

Ik heb 5 routers, 3 IKEA stopcontacten, en 2 INNR lampen, allen constant onder stroom. Zitten door het hele huis in voor een goed zigbee netwerk. Daarnaast 6 batterij devices.

1 Like

Dag Thijs,

Aanvullend op Geurt,

1 Like

This don’t work for me. Do you have any other sugestion?
All works good in the first week with 2 aqara cubes and a ikea fyrtur. But when i tried to connect a aqara h1 don’t work anymore. I lost the aqara cubes and ikea fyrtur. I tried to reconnect and the bridge recognize the devices but failed the connection, take too long. After it’s failed the bridge don’t recognize the devices anymore.

support@athom.com, or did you report it already?

I contacted the support but so far they have no solution. I think next week I will send my bridge back.