What can explain that Homey Bridge no longer will pair with a Zigbee device it previously was paired with?

I bought a Zigbee light switch the other day (1). I had the switch installed, and followed the pairing instructions I found in the user manual for the switch. Homey found the switch immediately (using the built-in Zigbee support), and successfully added the switch.

I then “accidentally” removed the switch from Homey, so I had to pair the switch with Homey again. However, the steps I followed the first time no longer worked. Homey could not find the switch.

I first followed the factory reset procedure for the switch, and tried again. Homey could still not find the switch. I tried this a few times, but no success.

I then reset the Zigbee network via the Homey Developer Tools. Still no success. I then factory reset my Homey Bridge. Still no success.

I have now tried all the possible combinations of resetting the devices that I can think of, but the pairing will not take place. It’s stuck in the “put your Zigbee-device in ‘pairing mode’” step.

Considering that the pairing worked the first time, I don’t really suspect any broken hardware. However, I’m really at loss. Nothing seems to work.

  • My Homey Bridge is located 1 meter away from the light switch.
  • The light switch is the only Zigbee device I have.
  • The light switch has an app for Homey Pro, but not for Homey Bridge. I thus do not believe that incompatibility should be an issue.

What could explain that a device which Homey first successfully added, suddenly no longer can be found?

Is there a way for me to troubleshoot this in more details? Is there any Homey logs for Zigbee I can inspect?

(1) SmartBryter 10A - ELKO

Thist might sound stupid, but sometimes leaving both units powerless for half an hour can solve these weird kinds of issues. Afaik there’s no logs we can view, except if provided for in an app’s settings.
If you’re lucky Athom wants to take a peek at the Homey diagnostics report.
First try to pair the device (so errors are being written to a log), and after that, create the diag report and create a request for support:

If you send an App diagnostic, dont you get a copy of that diagnostic in your mail as user?

@Peter_Kawa I tried powering off both my Homey Bridge and the light switch for 1 1/2 hours this morning. However, unfortunately still no success. Pairing is still stuck in the “put your Zigbee-device in ‘pairing mode’” step.

I’ve never got a copy. But this is about a Homey system diagnostic report, via …More>Settings>General

I also never requested @ Athom to receive a copy of that one by the way. Such a report might be very interesting.

this sounds like an issue with the switch

Hi did this problem get solved, I have the same problem and I have tried with Aqara and Ikea switches and sensors, but can not get anything to pair, it just stays in pairing mode and does nothing, everything normaly works but sudently I cant pair anythink directly to homey pro. :frowning: HEEEELP I do not no what to do.

Unplug Homey s / Homey bridge’s power for 11 minutes and try again

The Topic of this thread was about the Homey Bridge. That is another type of Device.