Homey bridge and zigbee mesh

Good evening,

I’ve bought two ikea tradfri repeaters and so far I’m still not reaching my second floor. I’ve placed a repeater on the first. To troubleshoot, it would be very handy to be able to see how the current mesh looks. Can this be visualised?

Not sure if this works for Homey Bridge,

1 Like

Good tip, found it, but it tells me ZigbeeUnavailable

That doesn’t show the mesh, though, just some (random?) routes.


Time to pull the plug on Homey for 10 minutes and see if that brings Zigbee back up. Otherwise, if you’re still using the original power supply that came with Homey, replace it with something better (5V, 2A minimum).

1 Like

Will check the psu. It’s a new homey bridge, one would think its supply would suffice.
When I try to connect Tradfri dimmable gu10, it adds the device but after that I cannot control it. ‘Zigbee unavailable’, like on the webapp.

Pulling the plug now!

Is there something wrong with the Homey Bridge power supply?

I’m not sure if the Bridge gets shipped with the same power supply that comes with the Pro, but the latter has a pretty horrible power supply (fun fact: Athom has a guy come into the office once a week to ship out new power supplies to replace broken ones).

If the power supply swap doesn’t solve it, I think it’s time to contact Athom: support@athom.com

1 Like

Did you find a solution to this @Rodge? I get the same “Zigbee Unavailable” error message on Homey Bridge. It is a very strange behaviour - if I restart the device the [Zigbee] tab under [Tools] works as expected for 3s which is just enough to show that it connects to my devices. After those initial 3 seconds have passed I get “Zigbee Unavailable”

I tried using a different power supply (2.4A) but same story


Hi All,

I had exactly the same issue.

For me the fix was, resetting my router and then reconnect homey bridge.

It fixed everything and now works completely fine!

Hi, have this problem now.

Everything worked fine until this afternoon. Tried restarting Homey Bridge and router several times but did not help.

Reported it to Homey. Perhaps any tips what to try?


For me the solution was to reset my router, I have also a new ssid name. It was a pain in the neck to connect all my stuff at home but at least solved homey issues without repairing everything.

Good luck!

Hi, what exactly did you mean with “Reset my router”?

Restart it? Power off, power on?

I allready did that, including changing the SSID, did not help…
I also did a factory reset on the Bridge.

I did not not do a factory reset of my router.

I’m afraid there is a hardware issue with the Zigbee chip in the Bridge.

On the developer site, It does not show any Zigbee nodes. And also reports “Zigbee unavailable”.
My 433 and infrared devices work just fine, through the Bridge.

That sounds like a hardware issue, yes. So you’ll have to wait for Athom to respond.

Athom finally responded, they say I have to reset my Zigbee network on the developer page.

Does that mean that I lose all my zigbee devices, and have to add them all as new devices?

And than fix ALL my flows?

Yes, a reset means losing all the Zigbee devices currently connected to Homey, so you’ll need to add them again and then fix all the flows that use them.

I was afraid of that, Athom just confirmed it also.

However: even the reset network option does not work, it reports back “Zigbee unavailable”.

Talking to Athom now, i think the conclusion is dead Zigbee chip.

Recieved my new Bridge today. Plugged it in, Zigbee network restored, everything up and running.

Zigbee chip dead after 3 months of use…
I hope Athom bought good hardware for their Bridges.

1 Like