Homey app keeps loading and doesn’t open, but homey works

Hi all,

Anyone who faces the same issue: my homey seems to be working (flows, actions on triggering buttons etc do work), but I can’t access the device through the app. Whenever I open the homey app, it keeps showing the turning wheel forever. I tried it from an iPad and a phone.

Unplugging homey doesn’t seem to work either.

Your help is much appreciated!

And adding to the question: the webinterface does work….

Since today I’m experiencing the same issue, is there a known fix? My wife’s app still works and the browser app also. Only my phone seems to have this issue.

1 Like

This is a very old topic so it’s probably unrelated. But I’m having similar issues. Symptoms:

  • App on my phone won’t load. The spinner thingy sort of ‘gets stuck’ in some weird state where it’s no longer spinning but tripping.
  • The Dashboard I use on my tablet is empty, no devices or flows shown whatsoever
  • Google Home integration stops working
  • The app on my wife’s phone is fine and works

This happens at random although I do have the idea that around 23:00 when I go to bed it’s mostly NOT working. Right now (21:00) it is working, no idea for how long.

Needless to say this is very annoying. First time this happened I ended up reinstalling the entire homey, which meant needing to pair all of my z-wave nodes again and reprogramming all flows. Since then, apart from also purchasing backup (…), the problem did not go away. I’ve removed some apps in order to troubleshoot, leaving only those that I’ve had for ages now but to no avail.

I have no clue where to look next.

I think I’ve solved the problem on my iPhone: go to settings - Homey turn off the refresh on background. Hard close the app and reopen. It opened the app normally and after that I’ve turned on the refresh in background. For now the app works fine again.

Hi, thanks, that worked for me as well. Reilly weird. Any resolution from Athom, is it a bug?

Your issue was probably caused by Athom’s major server outage this morning.

1 Like

I faced the same issue this morning. Starting the Homey APP on my iPhone does not get any further than the Homey intro screen (Homey logo). And after 10 seconds the APP closes (crashes i guess).

I have restarted my Iphone, toggle off the “Refresh in Background” suggested by @Rob_Hop . Nothing helped. Strangely enough, my wife her Homey App (also iPhone) works perfectly. Also logging in via the Web Browser works fine.

Because i tried everything, i uninstalled the Homey APP and reinstalled it on my iPhone. And this fixed my issue. All good now. Just wanted to let you guys know this.