Homewizard Base station niet te koppelen; knop opslaan werkt niet

Hallo,

Ik heb sinds enkele dagen een Homey Pro in huis en bezig alles te koppelen. Ik heb een Homewizard en veel apparaten al kunnen koppelen. Maar het Basis Station van de HW lukt nog steeds niet en die bestuurt nu toch (bijna) al mijn verlichting.
Het forum al doorgelopen; diverse hints en tips geprobeerd maar ik blijf vast lopen. Mijn Homey staat via ethernet gekoppeld maar ook via Wifi geen resultaat. De knop ‘opslaan’ doet niets. Blijft grijs. Wat ik ook invul; zelfs geen foutmelding. Wat nu?

Oh, hier staat een topic met een oplossing voor hetzelfde issue

Dat topic had ik ook al gelezen. En dus heb ik de app ge de-installeerd en weer opnieuw geïnstalleerd. Heeft niet geholpen.

Even hardop denken; ik heb wel diverse afstandsbedieningen van klik-aan-klik-uit en asun-650 schakelaars op de Homey gezet; die liepen (en lopen) nog steeds via de HW. Zou ik die dan ook allemaal weer moeten verwijderen van de Homey? Dat betekent 16 apparaten wissen; HW Basis Station installeren en dan die 16 apparaten weer installeren op de Homey… Zou dat een oplossing kunnen zijn?

Daad maar bij het woord gevoegd; nu alles van de Homey afgehaald; er staat nu niet één apparaat meer op. Zelfs HW heb ik herstart. En dan kan ik nog steeds niet het HW Basis Station installeren… Knop ‘opslaan’ doet niets, geen foutmelding, niets. Hellup!

Wat vul je dan in bij het toevoegen?

Dit zijn de stappen die ik doe:

  • kruisje nieuw apparaat
  • bij merk klik ik op HomeWizard
  • icoon HomeWizard Base Station
  • dan op verbinden
  • IP 192.168.2.11 (gecheckt; dat is de juiste)
  • wachtwoord ook gecheckt (ik gebruik een password manager en controleer met het oogje)
  • dan klik ik op knop ‘opslaan’ en wacht af (tot ik een ons weeg…)

Bovenstaande stappen doe ik op de laptop, op de app opent het scherm waar ik IP adres en ww in moet vullen héél even (halve seconde of minder) en schuift direct weer weg…

Kan het aan de wifi liggen? Ik heb een KPN modem en die heeft geeft zowel 5GHz als 2,4 GHz. HW werkt alleen op 2,4. Overigens momenteel de Homey bedraad aan het modem gezet in hetzelfde netwerk.

Werkt het ook als je browser opentrekt en url:

http://192.168.2.11/hierjewachtwoordinvullen/get-sensors

Ik heb de url gekopieerd en in een nieuw tabblad geplakt en krijg dan deze foutmelding:
{“status”: “failed”, “error”: 1, “version”: “3.403”, “request”: {“route”: “/get-sensors” }}

Op de plaats van ‘hierjewachtwoordinvullen’ heb ik het ww voor mijn HW ingevuld

Dan is het wachtwoord wat je invult niet van je HW maar van je Homewizard Online account en dat gaat niet werken. Je moet het wachtwoord van de homewizard unit zelf invullen.

Ik kan zelf ook geen direct connection maken en als ik 'm niet kan bereiken zal het de Homey ook niet lukken. Ga nu op zoek naar het juiste ww

Gevonden maar lukt me niet om in de online omgeving van de HW te komen… Stopt gewoon met ‘verbinden’ en geeft ‘geen HomeWizard gevonden’. Maar ik kan via de HW app alles bedienen en aanpassen

Online? Ik volg je niet.

Homewizard main unit in Homey toevoegen.
Alleen ip adres in eerste veld het lokale wachtwoord die je gevonden hebt in het veld daaronder.

Daarna als dat gelukt is kan je losse modules zoals Energylink, Heatlink, thermometers etc toevoegen. Steeds komt bij dat toevoegen de hoofd unit in een drop down list terug als unit.

Ik probeer op mijn PC op app.homewizard.com een ‘Direct Connection’ te maken. Moet ik ook IP en ww invullen. Als dat zo al niet lukt, lukt het ook de Homey niet, zo bedoel ik dat…

Zou het nut hebben de HW rechtstreeks op de PC aan te sluiten? Ik heb alleen het progje HWConfig.exe niet meer (en die is ook online niet te vinden :frowning: )

Ja dan je wachtwoord resetten. Nee ik heb hwconfig.exe ook niet meer.

Wachtwoord heb ik al gereset via website. Baad ook niet.
Voor vandaag stop ik er ff mee, ik ga van het weekend de HW eens aan de laptop hangen, kijken wat dat oplevert. Dank voor je hulp zover Jeroen!

Via website zal geen effect hebben op de hoofdunit zelf. Je enige oplossing is met de usb kabel. Hwconfig is nodig (pas op er zijn vage websites die een geïnfecteerde hwconfig hebben!

Wellicht een support mailtje naar Homewizard zelf.

Jeroen, ik kan in de nieuwe Homey Pro 2023 het basestation niet meer toevoegen. Had hem wel geïnstalleerd, maar er werd geen data door geven (temp, wind en regen) BS verwijderd maar kom nu niet meer verder. Het scherm van invoeren “floept” weg zonder dat ik gegevens kan in voeren

Hm dat is vervelend. Ik heb zelf nog geen HP2023 dus heb geen test situatie om dit te onderzoeken helaas.
Welke firmware is de HP2023 nu? Heb je de Homewizard Homey app al herstart? Kan je met een browser wel bij de Homewizard? http://ip adres homewizard/wachtwoordvandehomewizard/get-status