Homewizard app basis station toevoegen 》opslaan knop werkt niet

Hallo ik heb een ander probleem. Ineens gaven mijn HW apparaten geen data meer door aan Homey, na jaren goed gewerkt te hebben. Eerst van alles geprobeerd, op internet en het forum gezocht etc. Diverse gevonden oplossingen geprobeerd en nu ten laatste de app verwijderd om hem opnieuw te installeren. Daar begint het echt vervelend te worden. Voor het toevoegen van het basisstation HW het vaste IP adres en WW ingevuld… Maar de knop opslaan doet het gewoon niet, er gebeurd niets. Op geen enkele van mijn android apparaten lukt het om het basisstation toe te voegen. Ik gebruik de standaard poort 80 en een vast IP adres, maar de knop opslaan doet het niet. Hopelijk heeft iemand nog een goed idee☹️?

Oh ja ik heb de HW, router, modem en Homey gereset.

Heb je het hier ook al gevraagd?
https://community.homey.app/t/app-pro-homewizard-2-1-3-stable-2-1-4-beta/19267

1 Like

Hoi Mike, ofschoon ik al lange tijd een Homey heb, heb ik nog niet veel ervaring met het forum, lezen wel, maar regeren in de juiste rubriek niet. Ik verkeerde in de veronderstelling in de verkeerde rubriek en op een oud bericht aan wellicht ook niet algemeen maar aan 1 persoon mijn vraag gesteld te hebben, excuus daarvoor.

Geeft niks.
Ik probeer ook alleen maar te helpen.

Elko, wat doet de ledring indicator als je deze aanvinkt?
Is het IP adres van het basisstation stiekem toch niet veranderd?
Wat zegt fing / ning bijvoorbeeld na het scannen?
Heb je het juiste account gebruikt?

Hallo Peter,

Het ip adres heb ik vast ingesteld in de router met DHCP, dat klopt wel.

Wat bedoel je met het juiste account ingesteld? Bij de installatie wordt niet gevraagd om een account alleen een ip en ww.

Als je bedoeld of de HW aan het goede account hangt, dan ja, die werkt gewoon via de HW eigen app, zoals die altijd al doet.

Het vinkje aanzetten voor de ledring werkt wel, maar de ledring doet niets.

Vanaf hier https://community.homey.app/t/app-pro-homewizard-2-1-3-stable-2-1-4-beta/19267/41 word er ook gesproken over verbindingsproblemen en er worden wat tips gegeven.

1 Like

Dankje Mike.
De tips die ik zelf kan checken zoals dezelfde SSID, vast IP adres, heb ik gecheckt, ik kom nog wat andere voor mij te technische ict kreten tegen waar ik niets mee kan.

Ik heb vandaag de HW met de configuratietool opnieuw verbonden met hetzelfde SSID netwerk als de Homey en het toevoegen van het basisstation HW nogmaals geprobeerd. Ook mijn tablet op dezelfde SSID gezet. Helaas gebeurd er niets als ik de opslaan knop bedien. Ik vrees afscheid te moeten gaan nemen van de HW i.c.m de smartwares brandmelders en energylink. De laatste vind ik nog het ergste, daar haal ik de mooiste verbruiks grafieken met Insight vandaan.

Er staan volgens mij nog wel HW op marktplaats voor weinig.
Kan je natuurlijk ook eerst nog proberen.

En deze tips, heb je die al geprobeerd?

Hello Peter,

Yes i had the HW connected to Homey already and it worked fine for several years. Avfew days ago, the HW still worked fine, but no new data was sent to Homey anymore. First i tried a reset of the HW app, then a reset of the HW itself, the Homey, the router and the modem, all in vain. At last i searched the forum and removed the HW app on my Homey, in order to reïnstall the app, with the same settings. The app was installed fine, but not so the HW basestation, the button to accept the settings is greyed out and does not do anything.
The password has no special characters.

Ja da’s wel apart. Tenzij hij kaputt is gegaan.
Kun je hem nog wel bereiken via de mobiele app?

Hoi Peter,

Ja de mobiele HW app werkt prima, zowel direct via wifi als via internet. Maar ik ben verder gegaan. Ik hen de HW en de Homey een nieuwe ssid gegeven, direct via het Ziggo modem en op de Homey gelijk een backup terug gezet van de installatie met daarin nog de HW met basisstation, brandmelders en energiemeter. Uiteraard gelijk het juiste ip adres opgezocht, een statisch ip adres gemaakt en ingesteld in de app van HW op de Homey. Om te testen ook met een fout ip adres, waar hij netjes weergeeft geen verbinding te hebben met HW. Vervolgens weer goedgezet.

Na deze actie worden de HW waarden in de Homey nog steeds niet geupdated helaas. Dus weer de HW app van Homey verwijderd en opnieuw geïnstalleerd. Vervolgens wil ik het basisstation weer toevoegen en dat lukt dus weer niet, zelfde probleem. Ik ben 100% zeker dat het ip adres correct is, het ww correct is, de ssid’s hetzelfde zijn en zowel de HW als de Homey op alle fronten verder wel goed werken :weary:

Nou weet ik het ff niet meer.

Om misschien nog even te proberen kan je nog even het wachtwoord wat je gebruikt voor de HW opnieuw in de HW app invoeren en kijken of het dan werkt. Of even een verkeerd ww proberen.
Maar dat verklaart natuurlijk nog steeds niet dat de knop niet te gebruiken is.

1 Like

Ongelofelijk Mike, of dat het nu toeval is omdat ze beiden op een ander netwerk zitten of omdat ik zoals je suggereerde het ww in de eigen HW app opnieuw heb ingevuld… Het heeft in ieder geval gewerkt. De HW app staat er weer op en ik kon mijn brandmelders weer toevoegen, alleen de energylink niet gek genoeg. Als ik die installeer moet ik kiezen welke HW, maar dan staat hij er niet tussen, bij de brandmelders wel gek genoeg. Dus een stapje verder maar nog net niet helemaal. Morgen nog maar eens proberen. :sleeping:

1 Like

Dat is zeker vreemd. Maar weer een stapje dichterbij.
Misschien de Energylink verwijderen van de HW en dan weer toevoegen in de HW.
Misschien staat hij er dan wel bij.

2 Likes

Ik wil graag alle gebruikers die gereageerd hebben bedanken voor hun input.

Mijn energylink werkt nu ook, gek genoeg kon ik ieder ander apparaat toevoegen en daarbij de juiste HW kiezen, behalve bij de energylink. Ik heb de homey HW app nogmaals herstart, en toen lukte het wel.

Nogmaals bedankt allemaal :slightly_smiling_face:

2 Likes