Help! Trouble adding a new user

Having the same issue with fw V2. Anyone has a solution?

I found out that accepting the request works on an Android phone. My GF and I are both using iOS, so there is probably a bug in the iOS app. (using app V2.06.250) I contacted support for this.

1 Like

Ehm I just tried a million times and one day it just worked. Why how and when, not sure. Support wasn’t really a help besides ’ we are looking into it ’

Same problem here, will open up a ticket.

Using iOS App V2.06.250, too.

1 Like

Same here… dont work on iphone.

Homey support corrected an androdd bug - now works for me. Mark

I have a similery problem - my wife can login to her account and control homey if she uses a android device, but when she uses her iPhone, its trying to set up a “new homey”

Anyone know how fare athom is with this issue?

Any reply on the ticket?

Yes, should be fixed in V 2.2.0.
But here it is working right now with V2.1.1.

Several years later, still a bug with iOS. It‘s Not possierlich to add a new user, Trier everything i read here on the forum, still no success.

Looks like i have to Return the Homey just because i cannot use ist with the family…

Lautest Homey Firmware 7.0.0, iOS 14.6, iPhone, iPad, iPad mini, Mac.

Any help with this before i Return it to amazon?


Thanks for digging up this old bug.
It is absolutely fixed two years ago,
Did you follow the instructions?

Thanks for chiming in, yes i have seen all this videos and all messages here related to adding family-members. I can add a user in settings, can send the invite, but clicking the invite the new user is landing on the downloaded homey-app and nothing happens.

also tried to create a new user on the athom-page, which works and the new user shows beside my own account, and he is able to open the homey app with his credentials, but always she should add a new homey, no way to see the already available homey. Thats where i stuck. Maybe there is a ssh-routine where i could add the user manually?

Now we are talking,
Just send the link you created to the user that needs to add a Homey, opening that link there should work.

In Homey just forget everything around ssh routines.

O, and don’t open the link you copy on your own loged in iPhone it could invalidate it as used and you are already owner.

Sorry, but it didn‘t work. If she clicks the link in the mail on her iPhone she lands on the downloaded homey-app and thats it.

Logging in always leeds to configuring a new homey. Trying to make a new user in homey app also leeds to configuring a new homey, so no chance to add an already existing homey in the same wlan to her fresh downloaded homey-app.

Already disabled my pihole, so clean wlan here…

No chance to add her, tried several different mail-adresses, tried sending the invite via mail and airdrop and imessages. Clicking the link always lands on the homey app and nothing more, dead end. deleting the homey app and clicking the link on her iphone sends here to the app store to download the app: Downloading and opening the =Dead end again.

I have recently done it from android to android and from android to iPhone successfully.
But I don’t have an iPhone here now, maybe someone else?
Anyway, please contact support as this is a community forum.

this is something the community probably can’t fix and Athom should be aware of,
Please report this to Athom support,

Thanks for your Help! I might send a Mail to Support to report the issue.

Bas from Athom-support send me in the right direction, this is my solution:

i finally get it fixed! I already disabled my pi-hole and set the DNS Servers to and, but to no avail. So i looked in my Router (Fritzbox 6660, cable, 1G down, 50MB up) and found that IP v 6 was disabled, enable it alone also didn‘t help. Then i looked in the factory-set Filters of the Router and found a „Teredo-Filter“. I disabled the Teredo Filter and finally the homey-app responded to the invite like it should. Hurra! → Don‘t forget to re-enable the Teredo-Filter after accepting the invite so your Network is save!

— Bernd

Disabled the pfblockerng and suddenly it worked for me too

I am also stuck and unable to add family members to my new Homey Pro. I have followed the instructions (several times, on different iPhones). No error messages, the user just remains “Awaiting confirmation” in the Homey, and in the user’s app the Homey does not show up (only the option to set up a new Homey). The iPhone does report that information is pasted into the app, so it does seem to carry along the config data. It just seems to ignore it. This is somewhat of a showstopper: the Homey is sort of worthless if I am the only one in the family that can use it…

I struggled with the same using iPhones. The solution was to follow the invite link and log in to Homey on the new user’s phone, and then turn flight mode on/off.

Doesn’t work for me … any other solutions?
[EDIT] my solution is to switch off WiFI and use only 4G when clicking on invitation link