Created a new Homey user, however Homey cannot been seen

I have created a new user with an Athom account, so that my wife can also use the Homey app. However, when she logs in on the app I get the message that she does not have any Homeys. What is going wrong here?

Homey app, settings, famely, +, invite user.

You did it that way??

Yes, I did it that way. Trying to log into the app with her account and then I get the mesasge she does not have any Homeys…

Bumping this thread as I’m having the exact same issue.
Invited a user through the app, she downloaded the app, made a user, confirmed her email, but the app still says to either setup a Homey, or go buy one.

Anyone got a fix for this? Running latest firmware on the Homey, and both are running android phones.

Also in this order?

I’ve tried different orders, first we tried; invite, download app, make user, then lastly confirmed email.
We knew we kinda botched that one, so we tried again with; invite, make user, confirmed email (she already had the app).
Lastly, we tried to make a user, confirm email, then an invite…but for some reason, whatever order we do it in, the app just suggest to setup a new Homey, or buy one.

Ok. Any specific type of phones?

I’m running a Huawei Mate 10 Pro, that one works like a dream. She has a Sony Xperia XZ2, that’s the one we’re having issues with.

Just tested between 2 iPhones. Account made on Athom with new iPhone. Created an invite on the first iPhone and sent to the new iPhone. Invite clicked on the new iPhone and app downloaded. Logged in with account details and done.

Ok, we just tested here. She removed the app, deleted her account.
She created a new account, verified email, I sent an invite through my app, she clicked the invite, downloaded the app and logged in with her account details. And we’re back to square one, where the app tells her to buy a Homey or setup a new one.

Can u check on to see if u can log in with her account? When she’s the boss: ask her to go to and ask her to log in with her credentials :wink:

She can log in, and she gets the message ‘you have no Homeys’

Ok. Then there is something going wrong between those phones me guess. Can u send a request to Athom about this? Request here.

Will do! Thanks for the help so far.

1 Like

Anytime, let us know the outcome.

Omg… Now I feel stupid!

I’m running a pihole on my network, and that was blocking the invite-link!
Everything is working fine now :slight_smile:

But just for the record:
Pihole is blocking the invite so

Did not happen at all?

When we clicked the link, we were taken to the playstore for android and asked to download the app, and when the app was downloaded, the app would open.

But the invite-part of the URL was apparently blocked by my PiHole.

Ah ok, cheers.

1 Like

Wait what? I have the same issue. Which url is Pi-Hole blocking? Or: what do I have to whitelist?
But when I pause Pi-Hole a new user is a hopeless proces.

I make an invite link, I sent it over. It’s just an app link. So I end up in the App Store where I open the app (it’s already downloaded). I make an account. All fine. But what I do, the app wants me to install a new Homey or buy one. The wifi-adres isn’t there (because I already installed Homey).

Why can’t I just add a user? It doesn’t have to be that difficult?