Add a “Family Member” function is not working! Any help please?


I have Homey v1 with 5.0.0-tc.38 and iOS app version where I am trying hard in last 3 days to add a new user into my family list. I tried in 3 different iPads and iPhones without a success!

Any workaround for this ?


  1. Add a new user to Homey
    To grant access to your Homey to another user, open the Homey app and navigate to Settings. In the settings, click on Family. Then click on the [+] symbol in the top right corner. Here you will see the option Create shareable link, click on this to create a link that you can send via Whatsapp, e-mail or SMS to the user who would like to give you access to your Homey.

That’s not a workaround JP, that’s just how it works. :stuck_out_tongue_winking_eye:

I tried that 10000 times ad nothing is happening!

Is not working!

U told us that yes. But what is not working?
Where does it go wrong?
U want us to guess?

I create a new user and login to iOS app and then I create a invitation link from other iPhone where I a admin and that link is not working at the 1st iPhone where the new user is created.

When I click the link it opens the Homey iOS app but is not adding the Homey.


I have the same problem with trying to invite a family member on their iOS device. Sharing a link as per the support doc prompts the family member to download the Homey app but then nothing happens after selecting accept. There is no prompt to connect to a Homey, there is just the login screen.

Doesn’t make any difference if the family member is logged in to their Athom account (which has been verified) or not.

Suddenly 2 days later the invite came through and is working fine. /shrug