Ios16 bug with homey family?

I tried to invite a new family member, the other person receive the link (app downloaded) but clicking on the link nothing happens. Is it a bug related to ios16?

Just to compare: can or did you try to create a test account, and send it to someone with an ipad, or an ios15 phone?

Or / and, can (lacking) app permissions be an issue?

No, I don’t have ios15 device to test :frowning:

I guess it isn’t specific to version 16 not even to iOS that the app used for the link not yet opens the app when opening the link.

Try sending a new link using another app or after closing all apps on the receiving phone.

Is the sending or the receiving person using iOS 16 (Beta)?

Yes, but I have also an Android and the link do not work (open the browser even if I have already the app installed)

2watt do you mean for "Try sending a new link using another app “ ?

Can you try to set the phone’s fontsize to the smallest possible, and then open the link?
Sometimes the “proceed using the app” button is placed too low and can’t be displayed.
Did you restart the phone after installing the app? (Just in case)

Probably: use another phone, logon as owner to the Homey app and then invite a new user.

What app did you use to send the link? Email? Whatsapp? Sms? Or something else? Try a different one as the link should open the Homey app and not a browser.

I have tried all the options unfortunately link on iPhone with ios16 does not work - opening the app but stuck on login

On Android, you can select “Get the app” after opening the link.
Then the app store pops up, and then just select “Launch”.
A bit odd, but it works for me

.

Did you notify Athom alr?
https://support.homey.app/hc/en-us/requests/new

I used an android to generate link to send invitation to iPhone with iOS 16

It’s simple an incompatibility with ios16

I was hoping/guessing the Apple app store gets opened, just like the google store on Android.

Do you use a Pihole, some ad blocking?
In my case it was the problem.
Disabeling adblockers helped.
Homey is using servers that are blacklisted bij a lot of DNS prividers that block advertismen.

1 Like

No, unless it’s Apple private relay - but I don’t think so.
I think the problem it’s simply iOS 16