Gledopto

im using three GL-C-008S which work perfect.

1 Like

Thats the white one right? I mean the black one the pro version

the 008s is white indeed, i dont know from you table if thats an 008s

i bought these: Gledopto Zigbee Led Controller Rgbcct 12V 24V Werk Met Amazon Alexa Echo Zigbee 3.0 Gateway Smartphone App Voice afstandsbediening|RGB Controlers| - AliExpress

€ 14,35 50%OFF | Gledopto Zigbee 3.0 Led Controller Pro Rgbcct Strip Controller Smart App Voice Control Werk Met Amazon Echo Plus Smartthings Rf

Gaat om deze

@MarcoRuiter is it possible to add one or both of the remotes to Homey?
The products can be found in the link below, it is a remote and a wall switch:
€ 11,81 | GLEDOPTO ZigBee 3.0 LED Controller Pro RGBCCT Strip Controller Smart APP Voice Control work with Amazon Echo Plus SmartThings RF

Mine don’t seem to work either I got a couple of e14 RGB candles. They are recognised but I can’t do anything with them. Switching them on en off doesn’t work also since upgrade to V5.0. Does anyone have any advise.

I did PTP and also tried pairing them again to homey. Pairing works but they don’t seem to send or receive anything.

After updating to v5 and installing this test 2.0.5 version app I managed to get my ledstrip driver (GL-C-008 rgb+cct) paired! Thanks @MarcoRuiter It had lying gathering dust for years :grin:

There is only an issue when changing the color from rgb to cct. If you need any info let me know

1 Like

Also just found out…

Hey there, after homey 5.0 update my tint RGB bulbs are not working anymore. Are shown in homey but do not respond at all.
Anyone with the same issue here?
Any ideas on how to fix?
Beta of the app already installed…

Created PR Bugfix/solve gl c 008 error by josser84 · Pull Request #55 · mruiter/com.gledopto · GitHub to solve GL-C-008 error message [expected_new_range_start_number] · Issue #45 · mruiter/com.gledopto · GitHub ( expected_new_range_start_number). This solution can be used for other controller that might have the same issue

1 Like

That remote is not using zigbee but 2.4g rf signal. I’m not sure homey can even intercept that

Great news!

The Gledopto GL-S-007Z and GL-C-008P lights are completely functioning now, very happy with it!

Please all community members, add all the information you have to this list and build it toghether.
Thank you all who already added some lights, and thank you all who can provide information.

If you want me to add to the list than give all the needed information in this topic.

Tested with the Homey v5.0.4 RC (experimental) firmware and the Gledopto/ tint app version 2.0.8 (Experimental) version

link to the topic:

1 Like

Hi All, respect and thanks for all the team work around this great app. Since GL-C-008P has been added, I use the app.

I’d like other Pro items to be added, like GL-D-004P, GL-C-006P, GL-C-007P. All of these are supported without the “P” ending in the PN.

How could I achieve it? It seems I could manage to make these and also other items sent by Gledopto to the one who would do the effort.

@MarcoRuiter I noticed that the repository is no longer visible. Are you still actively working on this? If so, the links for bugs and questions on the Athom app store still point towards the non accessible repo. Maybe this can be updated?

I used to do some minor changes in the past and was also following up some of the issues. Is there a way to access these again?

1 Like

Oops Good morning Friend, dude I bought One of this black ones equal to Your Pro Version, but I’m not able to make it go into pairing mode, I’ve already tried to turn it on / off 5X Didn’t get Success, any secrets when it comes to pairing?

If you could please keep the conversation in English as much as possible, then more people will be able to participate and help you. If you would rather not or can’t communicate in English then please check out Non-English boards/catregories:
https://community.homey.app/c/non-english

Please translate your post, I don’t think a lot of people can speak Portuguese here.

Hi, thanx for this app

I bought a few outdoor spots at 123led.nl

GL-G-002P Apparently they are not supported by the driver but work fine as ‘unknown ZigBee device’

Any change you can add this RGBWW spot in a future update?

yes but no. it uses both zigbee and 2,4 GHz. these pro versions will also couple back over zigbee how you set them with the 2,4 GHz remote. pretty nifty!

Question; I have several GL-C-007S pro controllers. I have an RGB plus a warm white LED strip attached to them.

when I really need LIGHT - i set the warm white strip on, for atmosphere, I use the colours.

both on the Gledopto remotes and the homey app, I can either use the colourwheel or a similar thing on the remote - and the white-temperature on both.

now the weird part; one of the controllers will switch to the white-strip when I use the remote to set it on “warm white” (cold white is emulated with the RGB strip). but when I set the temperature to 100% in homey, it will emulate that with the RGB strip rather then switching over to the white strip.

so from homey I cannot switch on the white LED strip. only on this one device!

the other controllers with the same product ID do work. any ideas??

Issue solved.

Yesterday my homey pro crashed. Appearantly it still run, but it wasn’t approachable through WiFi .

So I hardware rebooted (plug out, plug in) and voila, now the gledopto module also works as expected.