Athom’s Hue app with Gledopto

Hi Guys,

Since Gledopto app is quite limited regarding the supported models, I had to pull devices in through Hue hub.

There is a weird bug I experience with white shades.

It tells more if I show a video about it: (put it on full screen but not in landscape mode)

If something is hue comatible, why not compatible the same way as original hue products with Homey?

1 Like

I don’t have this issues

Also connected on the hue hub

It’s strange… which Gledopto units you have?

I have these, and experience the issue with all:

Have an gledopto rgbw controller and 4 gu5 spots works great

How do you have the wiring in the gledopto

I have v+ black then green red blue white

If you put them in the right connection then you get other collies
Try that

Should be fine everything with wiring, since if I change color in hue app, everything’s all right. But then, if I change dim level in Homey app, it jumps back to the last color I set in Homey. Then in Homey I set a white shade, after 5-10 seconds light jumps back to last color. If I do the same in hue app, everything happens as it supposed to be.

I checked it with an Aduro color bulb. It’s more buggy… I can set only one color, then it becomes inresponsive. I need to go back to hue, change something, then in Homey I can set a color again…

Other thing, if I automate a hue scene, everything is all right with both… Gledopto, Aduro

I have got some issues with a gledopto pro (black version) as where the controller is controlled by Athom it changes its colour to standard white.

When I control it via the Hue app it has no trouble at all.

The gledopto is controllers via the Hue app since it is added there.

Yeah… but fortunately Gledopto app has been supported this Pro led controller for a while. I use it without any issue. I’ve just vanished hue hub from my setup. I think using this hue app is only reasonable if someone has bulbs from Philips/Singnify.

Hi, I have the same problem. I tried to do the same thing on a philips hue bulb and that worked. But when im trying to do the same thing on my gledopto spot it is failing like the video. It is woring 100% fine in hue app, but when im trying to do something in my homey the colors is not working properly.

Do someone have a solution for this ?

Gledopto - Hue Bridge → Homey

Hello, I am also having the same issue. I have Athom Homey Pro, Hue Bridge and Gledopto spot lights. The Gledopto spotlight is paired to the Hue Bridge and when I use the Philips Hue app, it is working perfectly.
But over into the Homey app, I have Philips Hue app installed, and if I try to change colors it is really buggy. What’s even worse, If I try to issue a simple “Turn Off” command to my lights from Homey, it will for some strange reason change colors. This is exactly as shown in the video in the top.

I would expect that the Homey just sends a “Off” command to the Hue Bridge and nothing more, but it is clear that the Homey does more than just a simple “Off” command. Since everything is working perfectly directly in the Philips Hue app, the problem must be in the Hue app inside Homey app, that is developed by Athom B.V.

It would be great if Athom could have a look at this, as it does not seem like a hard thing to fix seeing as it works as it should directly in the Philips Hue app.

Actually, you can add Gledopto Pro devices as default zigbee light devices. Works fine for approx a half a year.

Hey Fac3, appreciate you taking the time. I thought about connecting the spot lights directly to the Homey. But I got around 150 spot lights on different floors and I think that would make for a poor experience.

I understand that Athom won’t spend to much effort on it, since Gledopto is not technically supported in the Homey Philips Hue app, but I still wish the Homey could just send a straight “On/Off” signal to the Hue bridge:) Any tips or things I could try would be greatly appreacited.

Just a quick update on this. So I setup Home Assistant to try out their Philips Hue integration, and there it works flawlessly. I can turn On / Off lights, change brightness and also the color picker works perfectly. So this is definitly an Athom problem with their Philips Hue App inside Homey.

I have created a ticket with Homey. Here is a video of the problem, similar to the video in the beginning of this thread. I really hope Athom can fix this problem so that I can start using my Homey Pro.

Hi. Same problem with all of my Gledopto GU10 bulbs. Any response from Athom here…?

seems I finally found the right topic
I have a lot of gu5 rgbcct from Gledopto and it took a while to find out only the gledopto are making problems (on/off commands, can’t simply turn them off)
they are connected to the hue bridge and there they are working perfectly fine overthe hue app
I have a workaround only using hue group flows but I really would like a proper solution

Is there any update on this bug?
I received my gledopto 2 wire cw/ww dimmer yesterday which I connected with my hue bridge. Everything switches fine using my dimmer or hue app. However when adding it via the official homey hue app and switching the device, all works fine except turning the device off. When doing so, the lights gets back on after 1 second.

Seems that the homey still not has everything implemented correctly to switch all devices which are connected with the Philips Hue bridge

Hi, here is a silly workaround.
Since all lights are working perfectly from Home Assistant, I added all the lights into Home Assistant, then I installed the Home Assistant app inside my Homey and then I added the light via Home Assistant app.

This works perfectly. It is a bit silly because now it is dependant on Home Assistant. I just setup a RPI3 running Home Assistant and it has been working nicely.

Hopefully Athom can fix this bug soon :slight_smile:

In the meantime I’ve created a somewhat silly flow as workaround as well. The led strip will still flicker once, but does turn off in the end:

if lamp is turned off → then change the dim level to 0%.

Moreover, if i manually dim the light to 0% i get the following error:
“parameter, bri, is not modifiable. Device is set to off.”

This might be related to the weird behavior i’m observing when turning off the device via homey.

No bugfix and no major update on the hue app since
I guess they are waiting for the hue matter update or are just lazy and ignore this issue
You can still create a virtual device and use a flow for turning them on and off (turn all lights on/off in group)