Gardena: Please re-authorize?!

homey’s reactivity is very disappointing.
disappointed from that box

The problem must be solved, Athom is advertising Gardena in their newsletter:

Wishful thinking. But in reality;NOPE

No, it isn’t solved. Water-Controll. It’s more than two month i made a Support-Request but nothing fixed.

Same with Dyson: Advertised on Insta as “Brand New” but the newest Dyson-Generation (Dyson Link) are not working with Homey.

Both working on ioBroker (Gardena with ioBroker-Adapter, Dyson with Ham-Adapter) like a charme. So it is an Athom-Problem for me.

Great News > Athom rocked it! With updated Gardena-App from Athom (at this Moment it is Test with Version 2.0.1) my Gardena Sileno Smart City, Gardena Smart Sensors and Gardena Smart Water Controls working again with Homey. Perfect. Thanks to Athom.

even with the update
it’s not working

1 Like

Well, back to IFTTT. Could do a CLI install of the test version, but fuck it!

1 Like

i have this same issue… can’t reinstall :frowning: same error: Rate Limited

1 Like

Same issue!

The update to 2.0x destroyed a perfect working system. Want the old login back

Same here
Last update destroyed a perfect working system.

Gardena Token can’t be renewed.
This is not a Gardena problem, as other smart home systems like Home Assistant works fine

This is not the same error as more than a year ago, but Athom is working on it.

“Token refresh failed” error - any suggestions for resolution? Gardena app itself works without issues.

Known problem at Athom. They say they are trying to fix it. Already for three weeks.

1 Like

Made a Ticket more than a Month ago. Nothing happend. Speachless.

1 Like

Ugh, that’s ugly… Will log a ticket too then, for what it’s worth.

For now made a workaround using IFTTT and webhooks from Homey, works well for switching things on and off but very unfortunate to have lost the sensor data input.

From support:

Thank you for reaching out to our support and for reporting this issue to us.

This problem has already been reported to us by other Homey users and our development team is working hard to find a solution. We are currently in contact with Gardena themselves, because it seems to be an issue which needs to be addressed at their end of the API.

We are hopeful this issue can be fixed within the next update of the Gardena app. Unfortunately I can’t give you a timeframe on this yet.

For now I wish you a great weekend and because it may still take a while for this issue to be fixed, I will close this ticket. As soon as a solution is found, we will try to reach out to all users who have reported this issue to us.

Using the App now more than 4 Years and there where often Problems. The support is slow and Athom is not engaded to have a stable Gardena-App.

The statement with the Api is not correct: Tested Gardena on ioBroker with SmartGarden-Adapter > Works and comes with more Options to handle Gardena-Devices. So it is again a Athom-Problem.

Homey and Athom runs more and more in the same direction as the german Plastik-Cubes.
Happy Smart-Home.

1 Like

I’ve read about some issues with the Home Assistant integration back in July, but those got solved quickly and it seems to work there too.

1 Like

I find that hard to believe too - I’ve setup a few workarounds via IFTTT and those work flawless. Probably will leave those in place. Would be nice to have the sensors back up and running at the start of the gardening season though.


One month later… still no solution. It seems like Athom is less and less invested in updating apps themselves. I’m waiting for a fix for the Gardena app (2 months), Fibaro Roller Shutter (6 months) and Fibaro RGBW fix (11 months)… all are ‘work in progress’.