What is going on Athom?

What have you done to this device? My Homey has gone from working smoothly, to crashing often, the web app fails to connect with Network Request Failed now a frequent occurrence. You’ve managed to break three apps that I use regularly (Gardena, Heatmiser and Broadlink) and one of those has gone from the App site completely (Heatmiser) with no warning, no email and your customer service is shocking with no replies on Twitter, Instagram or Email. Very very poor, just advised my friend against purchasing a Homey Pro for his new place until all these issues get sorted.

Well, Athom did send out info before updating to 5.0 (experimental). They did advise to do the measures needed if you did not want the experimental, so what is your problem really? Knowledge? Gardena works, go for ifttt if not happy with app.

1 Like

Not talking about the experimental, still on 4.2.0. So nothing to do with knowledge.
Gardena doesn’t work, I still receive errors on a daily basis when using my gardena devices. The outdoor sensor shows unreachable in the app, but fine in the Gardena app - go figure.
Heatmiser? Lets start deleting apps that people rely on to control their home heating system without any notice or warning?
Broadlink - stopped working in flows, overnight, meaning non native RF devices no longer work. The list goes on. Shouldn’t have to resort to IFTTT when it worked previously, the idea is one eco-system, not bolt on rubbish like IFTTT.

Try booting the Homey ( PTP ) again or check your signals. Don’t think Athom would mess up your flows and apps if you did not update something.

2 Likes

Try another powersupply, 5V and at least 2A

3 Likes

So it didn’t work already for a longer period? And go figure what exactly? That you added it to 2 devices at the same time using 2 controls?

If i do a search for heatmiser, there is not much going on with that app. So i think not many people rely on it. But i agree that it is not fancy to delete it without warning if they really did that. On the other hand, they didn’t uninstall it from your Homey, so, it should still work if you also didn’t uninstall it.

Was the app updated before that? And how do you for sure know it’s the app or the Homey and not interference or some other external influence?

@Nigel_Scott, the Heatmiser app was developed using the original SDK (1) and has surely been removed from the app store since SDK1 is no longer to be supported.

If you want it to be updated I suggest sending Athom a request for update of the app.

In the meantime you can, if needed, install the app using CLI: https://github.com/athombv/com.heatmiser

Thanks Johan.

Do you have an email address you’ve had success with? I’ve sent multiple emails to indo@homey.app and never had a reply.

Also is there a list or an easy way of finding out which are SDK1 apps?

Cheers

So you sent several mails to a non-existing mail address and then blame the company for not replying? You never thought of using the proper channels to contact support like the contact page on the site or the support@athom.com mail address?
Maybe you should read this: Welcome to the forum!

4 Likes

But it is. The official stable firmware is still 4.2, which supports SDKv1.

1 Like

Broadlink app works fine still.

The email address is advertised all over the Homey.app site. It’s not the only one I’ve tried and there’s been no bounce back. If you don’t have anything useful or constructive to say don’t bother replying.

1 Like

App has still gone unfortunately, are other SDK1 apps the same?

What device are you using? Next step is to remove the BroadLink device, readd and then relearn all my RF devices, I don’t think it will work as new devices don’t work either.

I have an RMpro Plus 3. It lets me learn the device and shows in the list. When I add it to a flow, nothing. 12 devices in the list, none work. Seems there is no RF being emitted.

My lightwave devices still work and have ones further away, so it’s not the RF signal I don’t think

I have the Broadlink RM3 pro+

I think the email address i supplied and the link to the welcome post (if you should read it) are a very useful answer to your question. Lots of useful info that will help you to use the correct way or email address to drop a question or report a problem to Athom and more.
But hey, if you don’t want to hear the answer, don’t ask the question…

2 Likes

Hi All

Gardena app works fine for me although I find I dont really need to use it once I have set up the routines on the actual Gardena app.

Heatmiser was unreliable and I suspect my challenges to support were the cause of the app deletion. However, I still use it and have found that if I fix the IP of my Heatmiser gateway it remains stable and now does not lose the devices as it did previously.

I feel exactly the same way you do. Today, I restart Homey every morning and still can’t use two buttons in a row to turn on the lights. I don’t know whether to laugh or cry. I don’t understand how people are still trusting this company. I’m asking everyone around me not to buy this crap.

Just look at what this company can say to justify the price of its product.

2020-08-12_19h16_32

299€ for… a poor powersupply that you have to replace?

Believe me, don’t waste your time with a device that thinks it’s offline every 5 minutes and invest in a Fibaro Home Center 3 or set up your own with Home Assistant. You’ll probably spend more time on it, but you won’t be wondering why the light doesn’t come on when you press the button.

Sorry for not solving you problem though.

1 Like

sadly for you, that its not working like it should.
And you dont have to understand other still do. Not saying iam agree with every choise they make. have to say 99.9% working homey overhere. The 0.1% deal with it (there is no 100% 24/7 365 days a year smarthome controller)

For every controllerthe are people having trouble.

Homecenter 100% nope.
Homeassistent 100% nope.
Or any other around the world 100% also nope.

Just read the forums for every controller you wont find it

5 Likes

Maybe you should start troubleshooting instead of just complain. My Homey runs fine for over 2 years. Of course, with an occasional reboot due to memory leakage, but since i am stuck on version 2.4.1 all is running fine. Last week i finally had the power adapter problem. Already knew that that could/would happen so replaced the adapter and it is running fine again.
I agree that it is frustrating that you have problems, but restarting is no solution. It’s a work-around, fighting symptoms. But to plot that on every Homey in the world and is a bit far-fetched.
And, comparing Homey to a Samsung Smart things is comparing apples and pears. Samsung isn’t that great. Never got my Xiaomi devices working on that platform. And the moment internet fails it doesn’t do anything anymore without exceptions.
Better compare it with a Fibaro HCL or HC2 and then do the price math… And they also have their problems, just visit the forums.

So, yes, i understand you and yes, i do not agree. Still a happy Homey user…

6 Likes