Gardena App for Homey with official integration: "Rate limited" issue

Homey sent out an email earlier today that the Homey app now supports the official Gardena integration!

… but it was necessary to reauthorize. After updating to Gardena App v2.0.1 and authorizing I get “Rate limited”.

I have then tried to uninstall the Gardena device (Sileno Mower), uninstalled the app, restart Homey and reinstall the app. Still get “Rate limited” when trying to add a device.

Has anybody been able to get this to work after the Gardena app update?

Update July 24, 2020: I was able to add my Gardena device today. App version is still 2.0.1. Maybe I got lucky, or something changed outside the app.

Update July 28, 2020: The mower was unavailable again (rate limited). Repairing and logging in to re-auth fixed the issue.
Edit2: Straight back to the “rate limited” problem within minutes. Not impressed.


Nope… Same issue here. Perfekt Update :rage:

My mower and my sensor… Both brings the rate limit error after the update.

I have the same problem.
Tried uninstalling the gardena app en rebooting the Homey. I also checked if therre were firmware upgrades for Gardene. But keep getting the rate limted error.

Best update ever😋

Just have to find the repairsocket

Yeahhh lets start another topic about the updated app and the homey newsletter :+1: verry handy :+1:

+1 same error for me

Same here… interesting that they don’t have managed to get API calls correct as they have an official connection now… :thinking:

That’s what you get when a app is a official company supported app made by a prutser :joy:

For now just use a ifttt connection and what to the number hit around 10 after the . :wink:

It’s a fraction slower but works flawlessly


My search skills didn’t find another thread on this issue. If this thread duplicates another one please share and I’ll update the start post.

See here:

+1 same error for me

Thanks, the thread is about a different issue though, even if someone has started commenting on the “Rate limited” issue lately :slight_smile:

1 Like

U are correct. We CAN open 37 Google Home topics with almost the same questions but we can’t open a Gardena (specific rate limit issue) topic?
Onzin! U did it the right way!

lot has changed for a former moderator :rofl:

1 Like

@RoyWissenburg for moderator!
It’s fun to do Roy. Athom is organizing BBQ’s for moderators all the time where money is no issue at all.
U also get a lot of friends when being a moderator so why not ask for the job?

Here’s a photo from the last one


And one from the 2017 bbq:


I do appreciate BBQ and moderators. Based on the posts on the subject I’m assuming there are no moderators in the forum since this is in no way relevant to this thread? :wink:

Edit: Fixed a typo


U must be the first who appreciates moderators!

I have the same issue:

Tried the „repair“, after that it looked ok for some seconds but then devices get failure again.

Tried repair again, had to authorize again w/o effect…

I deleted the app, re-installed it, re-authorized now getting „Rate Limit“ error…