Forest Shuttle (z-wave) ondersteuning

Ik ben sinds gisteren in het bezit van Forest Shuttle gordijnrails (z-wave). Prima gordijnrail: stil en werkt goed samen met mijn Homey.

Maar nu zie ik in de app het bericht: “! Dit type apparaat wordt wellicht niet meer ondersteund in de toekomst.”

Dat zou heel jammer zijn. Ik hoop dat de Forest Shuttle z-wave gordijnen ondersteund blijven.
Weet iemand hier iets meer van?
En zijn er eventueel alternatieven om de gordijnrail toch via Homey aan te blijven sturen?

Je kunt je Forest Shuttle gordijnrail gewoon via Homey blijven bedienen. Helaas verschijnt deze melding nu in beeld, maar dit wordt met een nieuwe Homey versie gefixt. Vanaf dat moment zullen nieuw gepairde gordijnen deze melding niet meer weergeven. Eerder gepairde gordijnen zullen dit nog wél weergeven. Ze blijven het gewoon doen, maar dit is een generieke melding die er is omdat er in de Homey app ook een nieuwere versie van de koppeling is, welke je krijgt als je opnieuw pairt.

Dankjewel voor dit fijne bericht!
De gordijnrails van Forest zijn top, dus heel fijn om te horen dat deze ondersteund blijven.

1 Like

Even hierop inhakend… het topic is een jaar oud.
Sinds de 7.0.0-rc.8 Homey update werkt de Shuttle app niet meer.

De flow is gestopt met werken.
Handmatig vanuit app bedienen werkt niet meer.
Er komt dan een melding in het rood: invalid_buffer_lenght [“Value”]
Dit is zowel bij de “powerknop” als bij de “slider”.

Het gordijn zelf triggeren door een rukje aan het gordijn zelf werkt wel.

Is dit probleem al bekend? En enig idee wat de oplossing is?

Melden aan Athom is de aangwezen weg.

Inmiddels is dit probleem in v4.0.5 opgelost.

1 Like