Latest Forest App broke the correct communication

Hi there,

The latest 4.0.7 app forest app update broke the correct communication with the Zwave shuttle product.

You can still open and close the curtains, but I’m not able to set a specific position.

Pretty annoying! I read that I’m not the only one experiencing this problem.

Im in the latest stable release with a homey v1

Any thoughts how to fix this or to revert the update?

Cheers, Paul

No problem here after the update. Maybe restart the app?

Here also no issues on setting curtains on a certain percentage via GUI and/or the Flow card.

How to fix for your case has also been mentioned in the posts you mention (you probably read the ones in the app store) on that it doesn’t work for them, contact forest support (
Revert isn’t possible.

Thanks for the quick response! I’ll report back

Alright. Restarting didn’t work… exclude, uninstall app, reboot (and install from scratch) solved the problem.

Also the message: this device is maybe not supported in the future is gone now + some nicer visuals/icons :wink:

This indicates that earlier paired devices are not 100% compatible. In that case, deleting the device and fresh pairing should do the trick. BTW, the message that you used deprecated features should have been a clue, so be sure to mention that next time.

Will do! One more question, the Google home (and Apple home for that matter) is still not able to control the curtains.

Things I tried to get it working again:

  • reset the connection between homey and Google
  • deleted the entire “home” in the Google
  • changed name of the forest device (just to make sure it’s not trying to communicate with the old “unpaired” device

Setting the curtains to a specific percentage by voicecommand was a useful feature.