Fibaro roller shutter 3


I have several screens working with the fibaro roller shutter 2. Several years now, no problem.

Since home automation is never finished, I have irrigation planned for my garden this year. To automate this I have ordered a few motorized ball-valves. Since the use case is very similar to the working of a screen, I ordered a new roller shutter module from fibaro. Since there is now version 3 I expected the working to be similar.

Unfortunately, it turns out not to work as expected. The device is correctly added to homey and the cables are connected fine. The 1st thing you need to do, as I remember, is calibration. And that is where the issue starts.

Calibration starts and then only seems to give a single pulse of 1-2 sec. up/down and is finished. No real calibration occurred of course, but this is all that I can get to work.

It seems that the roller shutter is only supplying a short pulse, not continuous power until the end/beginning is reached. I tried all 3 software switch types but this does not make any difference.

To test the ball-valve working I simply connected it to an up/down manual switch for a screen. Works perfect just as expected.

What am I missing here? Is the working of the new version 3 so much different than the previous 2 versions?

I already searched the forum, but did not find this kind of issue.

Any suggestions appreciated.

I thought I just share the solution I found. It seems that the RS3 Parameter 155 is what turns down the sensitivity. It looks like with the default setting, the RS3 is thinking it has hit an end stop even though it has not.

So at “advanced setting” I now used this parameter: 155,2,2 which lowers the sensitivity form the default 10 value to a value of 2. Once that was done the calibration process works just fine.


Great that you share this conclusion, can be very helpful for others, Thanks :ok_hand: :+1:

Would be able to show me how and where have you been able to update this parameter (155,2,2) as it is not by default in the advanced settings in the app ?
The calibration today stopped after 4/5 seconds up and down and impossible to do a complete calibration.
Thanks for yr feedback

It is in advanced settings, see attached.

1 Like

cool many thanks for your quick reply

Hi Ruud,

I ran intro the same problem, tested your fix with parameter 155,2,2

This made the issue a lot better but still not calibrating fully.
Then tried 155,2,1 again a bit better but still no full calibration cycle.

Do you have any idea what else I can try?

Weird thing is: the shutter worked for a couple of years perfect through the homecenter2. But right after connecting to homey it gave this problem.

Tried various resets, etc, but this parameter brought us more in the right direction then other solutions.

Please use the Fibaro main topic for problems with Fibaro devices or the Homey Fibaro app:
[APP] Fibaro - Your home is your castle (by Athom)

For this reason this topic has been closed.