EufySecurity: Issues Solocams within Unifi Network

Hi there!

I‘m already intense in contact with the developer of the EufySecurity App but we couldn‘t solve the problem so far. I have 3 Solo Cams (E20/E40) and 2 Indoor Cams in my network. With the Indoor cams everything is running smoothly, I can switch on/off, change security mode etc. But the SoloCams make trouble: I only receive in the App the Values like last movement, temperature, battery status but it‘s impossible to switch on/off or change security mode. My cams are as everything in my house in a Unifi Network with several switches and Wi-fi Access Points. Here comes the strange thing: the 3 Eufy Solo Cams are the only devices in my whole network which I‘m not able to reach with a Ping. All other devices are reachable. This is confirmed by Martijn (Developer Eufy App) that my Homey can‘t reach the 3 Solo Cams to change the settings. We have tried so many different things as well with Unifi settings. Nothing helped. I hope that someone here has as well Solo cams in a Unifi environment and can guide me through.

Thanks :slight_smile:

1 Like

@martijnpoppen asked for reinforcements for this thread. I don’t own Solocams, but do manage some Unifi networks, so might be able to help.

Can you elaborate a bit more on the network architecture you have in place?
Are the cams in the same network/vlan/subnet as Homey or other devices you’re trying to ping from?

1 Like

All devices are in the same network as the Homey Pro. I only have one network defined. There are 2 WLAN, one internal and one for guest. Devices are connected to different Access Points but all within the same network. I can Ping to the Eufy Indoor Cams but not any of the Solo cams. I have tried to define Fixed IP, connect all cams to the same Access Point as the Homey Pro. Nothing helped. I can manage the Cams without any issues with the iOS Eufy App (iPhone/iPad.