Error when change device type (Homey Mobile App < v7.5.0)

Ive get this error when trying to change what is connected to a device. Same error on all devices . Restart och Homey and reinstalld homey app but no difference .Any tips to fix this ?

1 Like

Does this only occur with Shelly devices in combination with the Shelly app, or with other devices and apps as well?

Every device same error

Which Homey, which firmware?

Homey pro 2

When I tried to change from lamp to something else

More people have the same problem I’ve heard

Following… Same here!

1 Like

Just tried it myself, from Lamp to Others with no problems.
(HP23, v10.0.9-rc.1, iOS, v7.5.0.1346)

I can only advise you to contact the support of Athom.

Just out of interest. Which Homey app and version do you use?
@Niels_Guldemond, same questions: Homey modell, Homey firmware, iOS or Android, App version?

I Experience the same problem on my Homeys. Started after 10.0.2 update last night

Problem still occurs here, using Homey Pro early 2019, version 10.0.2, Android, app version

So it seems to be a problem with a Homey Pro 2019 and firmware v10.0.2. Please contact the support.

1 Like

With HP19 firmware 10.0.2, app version
I can change the connected devices with no problem.
With HP23, v10.0.9-rc.1, v7.5.0.1339. Also no problem to change “lamp” to “Other”
Or something else.
Phone and tablet, Android.

Just been doing some changes on Homey and noticed you can no longer change Device settings.

Everything I have tried has resulted in the error shown above.

Is there another setting somewhere that disables this error message?

Same here. Also firmware v10.0.2 (but Homey early 2016) so guess it’s related to the homey firmware.
I was able to change 1 setting after a few attempts though!

I have notnseen this issue, i had nothing to change yesterday.
Tried today HP18 firmware 10.0.2, app version

Could not find that to change to get the error.

I had no problems with changing the device properties.
Today the app version updated to and srill no problems.
Not with HP19 and HP23.

The issue looks to be related to the new “notes” feature:

As a workaround, it might be enough to add some text in the note field before saving. If you don’t have the note field, make sure you’re using the latest version of the mobile app.


It works . Just put in one space in the note field and then it works :+1: